<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>GMC Hummer EV Is Completely Sold Out for at Least 2 More Years - The Drive</title>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.inferse.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.inferse.com/wp-content/uploads/2022/10/inferse-favicon.png">
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<meta name="description" content="From supply constraints to factory shutdowns, there aren’t enough trucks being built to fulfill tens of thousands of reservations—and there won’t be for a"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.inferse.com/361831/gmc-hummer-ev-is-completely-sold-out-for-at-least-2-more-years-the-drive/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GMC Hummer EV Is Completely Sold Out for at Least 2 More Years - The Drive" />
<meta property="og:description" content="From supply constraints to factory shutdowns, there aren’t enough trucks being built to fulfill tens of thousands of reservations—and there won’t be for a" />
<meta property="og:url" content="https://www.inferse.com/361831/gmc-hummer-ev-is-completely-sold-out-for-at-least-2-more-years-the-drive/" />
<meta property="og:site_name" content="Inferse.com" />
<meta property="article:author" content="https://www.facebook.com/profile.php?id=100005391009970" />
<meta property="article:section" content="Latest News" />
<meta property="og:image" content="https://www.inferse.com/wp-content/uploads/2022/12/wp-header-logo-10496.png" />
<meta property="og:image:secure_url" content="https://www.inferse.com/wp-content/uploads/2022/12/wp-header-logo-10496.png" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="GMC Hummer EV Is Completely Sold Out for at Least 2 More Years &#8211; The Drive" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="GMC Hummer EV Is Completely Sold Out for at Least 2 More Years - The Drive" />
<meta name="twitter:description" content="From supply constraints to factory shutdowns, there aren’t enough trucks being built to fulfill tens of thousands of reservations—and there won’t be for a" />
<meta name="twitter:creator" content="@1BrandonMartin" />
<meta name="twitter:image" content="https://www.inferse.com/wp-content/uploads/2022/12/wp-header-logo-10496.png" />
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Inferse.com &raquo; Feed" href="https://www.inferse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inferse.com &raquo; Comments Feed" href="https://www.inferse.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.inferse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.inferse.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.inferse.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.inferse.com/wp-content/themes/Newsmag/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.inferse.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=9051206d0908def74825384f6e829588x' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inferse.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.inferse.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.inferse.com/wp-json/wp/v2/posts/361831" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inferse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inferse.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.inferse.com/?p=361831' />
<link rel="alternate" type="application/json+oembed" href="https://www.inferse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inferse.com%2F361831%2Fgmc-hummer-ev-is-completely-sold-out-for-at-least-2-more-years-the-drive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inferse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inferse.com%2F361831%2Fgmc-hummer-ev-is-completely-sold-out-for-at-least-2-more-years-the-drive%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.inferse.com\/wp-admin\/","wpRestNonce":"6312422611","wpRestUrl":"https:\/\/www.inferse.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.inferse.com/361831/gmc-hummer-ev-is-completely-sold-out-for-at-least-2-more-years-the-drive/?amp=1">
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-38987202-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-38987202-1');
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6185183459139085"
     crossorigin="anonymous"></script>

<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.inferse.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.inferse.com/latest-news/",
                    "name": "Latest News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.inferse.com/361831/gmc-hummer-ev-is-completely-sold-out-for-at-least-2-more-years-the-drive/",
                    "name": "GMC Hummer EV Is Completely Sold Out for at Least 2 More..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.inferse.com/wp-content/uploads/2020/04/inferse-favicon-96x96.png" sizes="32x32" />
<link rel="icon" href="https://www.inferse.com/wp-content/uploads/2020/04/inferse-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.inferse.com/wp-content/uploads/2020/04/inferse-favicon.png" />
<meta name="msapplication-TileImage" content="https://www.inferse.com/wp-content/uploads/2020/04/inferse-favicon.png" />
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-361831 single-format-standard wp-custom-logo gmc-hummer-ev-is-completely-sold-out-for-at-least-2-more-years-the-drive global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div>

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-358015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-358015"><a href="https://www.inferse.com/news/">News</a></li>
<li id="menu-item-57962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57962"><a href="https://www.inferse.com/cryptocurrency/">Cryptocurrency</a></li>
<li id="menu-item-57961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57961"><a href="https://www.inferse.com/business/">Business</a></li>
<li id="menu-item-83226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83226"><a href="https://www.inferse.com/editorials/">Editorials</a></li>
<li id="menu-item-57968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57968"><a href="https://www.inferse.com/technology/">Technology</a></li>
<li id="menu-item-57964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57964"><a href="https://www.inferse.com/finance/">Finance</a></li>
<li id="menu-item-83227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83227"><a href="https://www.inferse.com/science/">Science</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.inferse.com/privacy/">Privacy</a></div>
                </form>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.inferse.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            

                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.inferse.com/privacy/">Privacy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.inferse.com/">
			<img class="td-retina-data" data-retina="https://www.inferse.com/wp-content/uploads/2022/10/logo-retina-mobile.png" src="https://www.inferse.com/wp-content/uploads/2022/10/logo-normal-mobile-1.png" alt="Inferse" title="Inferse" width="197" height="68"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.inferse.com/">
			<img class="td-retina-data" data-retina="https://www.inferse.com/wp-content/uploads/2022/10/logo-retina-mobile.png" src="https://www.inferse.com/wp-content/uploads/2022/10/logo-normal-mobile-1.png" alt="Inferse" title="Inferse"/>
			<span class="td-visual-hidden">Inferse.com</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-358015"><a href="https://www.inferse.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57962"><a href="https://www.inferse.com/cryptocurrency/">Cryptocurrency</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57961"><a href="https://www.inferse.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83226"><a href="https://www.inferse.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57968"><a href="https://www.inferse.com/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57964"><a href="https://www.inferse.com/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83227"><a href="https://www.inferse.com/science/">Science</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.inferse.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-361831" class="post-361831 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news" 0>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.inferse.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Latest News" class="entry-crumb" href="https://www.inferse.com/latest-news/">Latest News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">GMC Hummer EV Is Completely Sold Out for at Least 2 More...</span></div>
            <!-- category -->
            <header>
                <h1 class="entry-title">GMC Hummer EV Is Completely Sold Out for at Least 2 More Years &#8211; The Drive</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.inferse.com/author/brandon/">Brandon Martin</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-21T01:58:12-08:00" >December 21, 2022</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments -->                </div>
            </header>
        </div>

        
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><img width="640" height="360" class="entry-thumb" src="https://www.inferse.com/wp-content/uploads/2022/12/wp-header-logo-10496-640x360.png" srcset="https://www.inferse.com/wp-content/uploads/2022/12/wp-header-logo-10496-640x360.png 640w, https://www.inferse.com/wp-content/uploads/2022/12/wp-header-logo-10496-150x84.png 150w, https://www.inferse.com/wp-content/uploads/2022/12/wp-header-logo-10496-768x432.png 768w, https://www.inferse.com/wp-content/uploads/2022/12/wp-header-logo-10496-1536x864.png 1536w, https://www.inferse.com/wp-content/uploads/2022/12/wp-header-logo-10496-747x420.png 747w, https://www.inferse.com/wp-content/uploads/2022/12/wp-header-logo-10496-681x383.png 681w, https://www.inferse.com/wp-content/uploads/2022/12/wp-header-logo-10496.png 1920w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="wp-header-logo-10496.png"/></div>
        <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2 td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1024 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6185183459139085");
		            adEl.setAttribute("data-ad-slot", "4979736038");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1024 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6185183459139085");
		            adEl.setAttribute("data-ad-slot", "4979736038");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6185183459139085");
		            adEl.setAttribute("data-ad-slot", "4979736038");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

<p>From supply constraints to factory shutdowns, there aren’t enough trucks being built to fulfill tens of thousands of reservations—and there won’t be for a while. <br />_baldtires<br />It seems demand for the <a href="https://www.thedrive.com/new-cars/44917/2022-gmc-hummer-ev-first-drive-review-rolling-decadence-that-goes-like-hell" target="_blank" rel="noreferrer noopener">2022 GMC Hummer EV</a> is as massive as the vehicle itself. The automaker is unable to keep up and had previously closed orders for both the SUV and pickup versions of the electric truck for next year. But even if you already have a reservation for one, it might be a while until you actually get your Hummer—and we&#8217;re talking years, not months—because it&#8217;s really, truly, all sold out.<br />GMC&#8217;s global vice president Duncan Aldred revealed the truck&#8217;s status during briefing for the Sierra EV pickup, reports <em><a href="https://gmauthority.com/blog/2022/10/gmc-hummer-ev-pickup-suv-sold-out-for-at-least-two-years/" target="_blank" rel="noreferrer noopener">GM Authority</a></em>. According to him, both the pickup and SUV versions of the truck are sold out “for two years or more.” Keep in mind <a href="https://www.thedrive.com/news/40056/2024-hummer-ev-suv-heres-whats-different-from-the-electric-truck" target="_blank" rel="noreferrer noopener">the Hummer SUV</a> isn&#8217;t even being built yet.<br />The &#8220;or more&#8221; part of Aldred&#8217;s statement could hint at the problems GMC has been having producing the vehicles. First, it was a lack of battery cells. That issue has been partially addressed by the addition of a new cell plant in Ohio, and of course GM has a big domestic battery manufacturing plan for the 2020s that it&#8217;s just starting to roll out. Now, there are a handful of issues with the truck, <a href="https://www.thedrive.com/news/2022-gmc-hummer-ev-recalled-for-water-leaks-in-its-battery" target="_blank" rel="noreferrer noopener">some safety-related</a> and <a href="https://www.thedrive.com/news/electrical-gremlins-mean-the-2022-gmc-hummer-ev-might-not-like-getting-wet" target="_blank" rel="noreferrer noopener">others not</a>. In any case, rectifying those problems is slowing things down. But that&#8217;s not all.<br />To make matters even tougher, in November GM&#8217;s <a href="https://www.thedrive.com/news/43186/president-biden-launches-hummer-ev-during-gm-factory-visit" target="_blank" rel="noreferrer noopener">Factory Zero</a>—where the Hummer EV is built—will shut down for a few weeks as it gets upgraded tooling in order to simultaneously produce the new <a href="https://www.thedrive.com/news/43753/2024-chevy-silverado-ev-780-lb-ft-a-midgate-and-a-claimed-400-mile-range" target="_blank" rel="noreferrer noopener">Silverado EV.</a> While it&#8217;s down, nothing will be built.<br />The pace of Hummer EV manufacturing <em>has</em> been picking up in recent months. In September, GM was able to build 700 Hummer EVs—as <em><a href="https://gmauthority.com/blog/2022/10/gmc-hummer-ev-pickup-suv-sold-out-for-at-least-two-years/" rel="noopener">GM Authority</a> </em>pointed out, that represents around a third of all of the units built so far—well up from <a href="https://www.thedrive.com/news/it-would-take-gmc-17-years-to-clear-the-hummer-ev-waitlist-at-current-production-rate" target="_blank" rel="noreferrer noopener">its rate of about a dozen a day back in the summer</a>. Keep in mind that GMC started screwing these things together way back in December of 2021; almost a year ago now. That success is now a double-edged sword—more trucks are being built with each passing month, but that November pause will now push hundreds of trucks further into the backlog.<br />A bit of speculation: This might be why GMC is reportedly considering <a href="https://www.thedrive.com/news/gmc-may-be-fast-tracking-production-of-mid-size-hummer-ev-report" target="_blank" rel="noreferrer noopener">a smaller Hummer EV model</a>. The huge amount of cells needed to produce not only the Hummer EV but also the <a href="https://www.thedrive.com/news/2024-chevy-silverado-ev-caught-driving-on-the-road-for-the-first-time" target="_blank" rel="noreferrer noopener">Chevy Silverado EV</a> and <a href="https://www.thedrive.com/news/the-2024-gmc-sierra-ev-pickup-truck-has-754-hp-400-mile-range-108k-denali-trim" target="_blank" rel="noreferrer noopener">GMC Sierra EV pickups</a> might be a bit too much to sustain the demand for the Hummer-hungry. A smaller Hummer with say, half the cells, might be a good way to get more butts in high-riding seats. GM, after all, has <a href="https://www.thedrive.com/news/gm-is-adding-a-heat-pump-to-its-ultium-ev-platform-heres-why-that-matters" target="_blank" rel="noreferrer noopener">a deep electric parts bin</a> now. If those rumors do come to fruition, you know where you&#8217;ll find out first.<br /><em>Got a tip or question for the author? Contact them directly: peter@thedrive.com</em><br />Sign Up For Our Newsletter<br />Technology, performance and design delivered to your inbox.<br />© 2022 <a href="https://recurrent.io/" rel="noopener">Recurrent Ventures.</a> All Rights Reserved.<br />Articles may contain affiliate links which enable us to share in the revenue of any purchases made.</p>
<p><a href="https://news.google.com/__i/rss/rd/articles/CBMiXGh0dHBzOi8vd3d3LnRoZWRyaXZlLmNvbS9uZXdzL2dtYy1odW1tZXItZXYtaXMtY29tcGxldGVseS1zb2xkLW91dC1mb3ItYXQtbGVhc3QtMi1tb3JlLXllYXJz0gEA?oc=5" rel="noopener">source</a></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3 td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1024 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6185183459139085");
		            adEl.setAttribute("data-ad-slot", "6367203234");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1024 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6185183459139085");
		            adEl.setAttribute("data-ad-slot", "6367203234");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6185183459139085");
		            adEl.setAttribute("data-ad-slot", "6367203234");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.inferse.com%2F361831%2Fgmc-hummer-ev-is-completely-sold-out-for-at-least-2-more-years-the-drive%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=GMC+Hummer+EV+Is+Completely+Sold+Out+for+at+Least+2+More+Years+%E2%80%93+The+Drive&url=https%3A%2F%2Fwww.inferse.com%2F361831%2Fgmc-hummer-ev-is-completely-sold-out-for-at-least-2-more-years-the-drive%2F&via=Inferse.com" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=GMC+Hummer+EV+Is+Completely+Sold+Out+for+at+Least+2+More+Years+%E2%80%93+The+Drive %0A%0A https://www.inferse.com/361831/gmc-hummer-ev-is-completely-sold-out-for-at-least-2-more-years-the-drive/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.inferse.com/361831/gmc-hummer-ev-is-completely-sold-out-for-at-least-2-more-years-the-drive/&title=GMC+Hummer+EV+Is+Completely+Sold+Out+for+at+Least+2+More+Years+%E2%80%93+The+Drive" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.inferse.com/361829/earthquake-shatters-shop-windows-in-northern-california-the-new-york-times/">Earthquake Shatters Shop Windows in Northern California &#8211; The New York Times</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.inferse.com/author/brandon/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/41549a37f331f48706950d1330fe8d98?s=96&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/41549a37f331f48706950d1330fe8d98?s=192&#038;d=retro&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.inferse.com/author/brandon/">Brandon Martin</a></span></div><div class="td-author-url"><a href="https://www.inferse.com">https://www.inferse.com</a></div><div class="td-author-description">An Open Source activist, who pursues his passion for tech blogging. In early years of his life, he worked as market analyst for a number of companies. Martin has been writing reviews and articles for a local magazine for last five years.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/profile.php?id=100005391009970" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/1BrandonMartin" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <!-- meta -->        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":361831,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "3";
block_tdi_4.found_posts = "15804";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "5268";
tdBlocksArray.push(block_tdi_4);
</script><div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4" ><h4 class="td-related-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.inferse.com/361829/earthquake-shatters-shop-windows-in-northern-california-the-new-york-times/" rel="bookmark" class="td-image-wrap " title="Earthquake Shatters Shop Windows in Northern California &#8211; The New York Times" ><img class="entry-thumb" src="" alt="" title="Earthquake Shatters Shop Windows in Northern California &#8211; The New York Times" data-type="image_tag" data-img-url="https://www.inferse.com/wp-content/uploads/2022/12/wp-header-logo-10495-238x178.png"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.inferse.com/361829/earthquake-shatters-shop-windows-in-northern-california-the-new-york-times/" rel="bookmark" title="Earthquake Shatters Shop Windows in Northern California &#8211; The New York Times">Earthquake Shatters Shop Windows in Northern California &#8211; The New York Times</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.inferse.com/361827/snowfall-protocol-snw-is-spreading-its-wings-wider-making-terra-newsbtc-com/" rel="bookmark" class="td-image-wrap " title="Snowfall Protocol (SNW) is spreading its wings wider making Terra &#8230; &#8211; newsbtc.com" ><img class="entry-thumb" src="" alt="" title="Snowfall Protocol (SNW) is spreading its wings wider making Terra &#8230; &#8211; newsbtc.com" data-type="image_tag" data-img-url="https://www.inferse.com/wp-content/uploads/2022/12/wp-header-logo-10494-238x178.png"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.inferse.com/361827/snowfall-protocol-snw-is-spreading-its-wings-wider-making-terra-newsbtc-com/" rel="bookmark" title="Snowfall Protocol (SNW) is spreading its wings wider making Terra &#8230; &#8211; newsbtc.com">Snowfall Protocol (SNW) is spreading its wings wider making Terra &#8230; &#8211; newsbtc.com</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.inferse.com/361825/ftx-co-founder-sam-bankman-fried-agrees-to-extradition-in-crypto-fraud-case-nbc-news/" rel="bookmark" class="td-image-wrap " title="FTX co-founder Sam Bankman-Fried agrees to extradition in crypto fraud case &#8211; NBC News" ><img class="entry-thumb" src="" alt="" title="FTX co-founder Sam Bankman-Fried agrees to extradition in crypto fraud case &#8211; NBC News" data-type="image_tag" data-img-url="https://www.inferse.com/wp-content/uploads/2022/12/wp-header-logo-10493-238x178.png"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.inferse.com/361825/ftx-co-founder-sam-bankman-fried-agrees-to-extradition-in-crypto-fraud-case-nbc-news/" rel="bookmark" title="FTX co-founder Sam Bankman-Fried agrees to extradition in crypto fraud case &#8211; NBC News">FTX co-founder Sam Bankman-Fried agrees to extradition in crypto fraud case &#8211; NBC News</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_7 td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1024 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6185183459139085");
		            adEl.setAttribute("data-ad-slot", "6985287277");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1024 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6185183459139085");
		            adEl.setAttribute("data-ad-slot", "6985287277");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6185183459139085");
		            adEl.setAttribute("data-ad-slot", "6985287277");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border td-add-border">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-5419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5419"><a title="About" href="https://www.inferse.com/about/">About</a></li>
<li id="menu-item-5420" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5420"><a title="Contact Us" href="https://www.inferse.com/contact/">Contact</a></li>
<li id="menu-item-5421" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5421"><a title="Team" href="https://www.inferse.com/team/">Team</a></li>
<li id="menu-item-30574" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30574"><a href="https://www.inferse.com/terms/">Terms</a></li>
<li id="menu-item-30575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-30575"><a href="https://www.inferse.com/privacy/">Privacy</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2022. All Rights Reserved. Inferse.com                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2022
        Version: 5.2.2 (rara)
        Deploy mode: deploy
        
        uid: 63a2d8c047527
    -->

    <script type='text/javascript' src='https://www.inferse.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5.2.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 3288 objects (1 MB) from Redis using PhpRedis (v5.3.7).
-->
