<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.inferse.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.inferse.com/wp-content/uploads/2022/05/wp-header-logo-3230-1000x600.png" />
		<meta name="twitter:image" content="https://www.inferse.com/wp-content/uploads/2022/05/wp-header-logo-3230-1000x600.png" />
	<meta property="og:url" content="https://www.inferse.com/75147/google-is-using-ai-to-update-business-hours-that-are-out-of-date-on-google-maps-the-verge/" />
<meta property="og:title" content="Google is using AI to update business hours that are out of date on Google Maps &#8211; The Verge" />
<meta property="og:description" content="Filed under:The predictions are run by humans along the wayGoogle has shared how it’s using artificial intelligence, including its restaurant-calling Duplex tech, to try and keep business hours up to date on Google Maps. The company says that if it is confident enough in the AI’s prediction of what a business’s hours should be, it [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.inferse.com/75147/google-is-using-ai-to-update-business-hours-that-are-out-of-date-on-google-maps-the-verge/">
<meta name="twitter:title" content="Google is using AI to update business hours that are out of date on Google Maps &#8211; The Verge">
<meta name="twitter:description" content="Filed under:The predictions are run by humans along the wayGoogle has shared how it’s using artificial intelligence, including its restaurant-calling Duplex tech, to try and keep business hours up to date on Google Maps. The company says that if it is confident enough in the AI’s prediction of what a business’s hours should be, it [&hellip;]">

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Google is using AI to update business hours that are out of date on Google Maps - The Verge</title>
<meta name="description" content="Filed under:The predictions are run by humans along the wayGoogle has shared how it’s using artificial intelligence, including its restaurant-calling Duplex"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.inferse.com/75147/google-is-using-ai-to-update-business-hours-that-are-out-of-date-on-google-maps-the-verge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Google is using AI to update business hours that are out of date on Google Maps - The Verge" />
<meta property="og:description" content="Filed under:The predictions are run by humans along the wayGoogle has shared how it’s using artificial intelligence, including its restaurant-calling Duplex" />
<meta property="og:url" content="https://www.inferse.com/75147/google-is-using-ai-to-update-business-hours-that-are-out-of-date-on-google-maps-the-verge/" />
<meta property="og:site_name" content="Inferse.com" />
<meta property="article:section" content="Technology" />
<meta property="og:image" content="https://www.inferse.com/wp-content/uploads/2022/05/wp-header-logo-3230.png" />
<meta property="og:image:secure_url" content="https://www.inferse.com/wp-content/uploads/2022/05/wp-header-logo-3230.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:image:alt" content="Google is using AI to update business hours that are out of date on Google Maps &#8211; The Verge" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Google is using AI to update business hours that are out of date on Google Maps - The Verge" />
<meta name="twitter:description" content="Filed under:The predictions are run by humans along the wayGoogle has shared how it’s using artificial intelligence, including its restaurant-calling Duplex" />
<meta name="twitter:creator" content="@psylentkill" />
<meta name="twitter:image" content="https://www.inferse.com/wp-content/uploads/2022/05/wp-header-logo-3230.png" />
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inferse.com &raquo; Feed" href="https://www.inferse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inferse.com &raquo; Comments Feed" href="https://www.inferse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inferse.com &raquo; Google is using AI to update business hours that are out of date on Google Maps &#8211; The Verge Comments Feed" href="https://www.inferse.com/75147/google-is-using-ai-to-update-business-hours-that-are-out-of-date-on-google-maps-the-verge/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.inferse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.inferse.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.inferse.com/wp-content/themes/zox-news/style.css?ver=5.9.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.inferse.com/wp-content/themes/zox-news/css/reset.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.inferse.com/wp-content/themes/zox-news/font-awesome/css/all.css?ver=5.9.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%26display%3Dswap' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.inferse.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inferse.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.inferse.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.inferse.com/wp-json/wp/v2/posts/75147" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inferse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inferse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.inferse.com/?p=75147' />
<link rel="alternate" type="application/json+oembed" href="https://www.inferse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inferse.com%2F75147%2Fgoogle-is-using-ai-to-update-business-hours-that-are-out-of-date-on-google-maps-the-verge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inferse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inferse.com%2F75147%2Fgoogle-is-using-ai-to-update-business-hours-that-are-out-of-date-on-google-maps-the-verge%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.inferse.com/75147/google-is-using-ai-to-update-business-hours-that-are-out-of-date-on-google-maps-the-verge/?amp=1"><link rel="icon" href="https://www.inferse.com/wp-content/uploads/2020/04/inferse-favicon-96x96.png" sizes="32x32" />
<link rel="icon" href="https://www.inferse.com/wp-content/uploads/2020/04/inferse-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.inferse.com/wp-content/uploads/2020/04/inferse-favicon.png" />
<meta name="msapplication-TileImage" content="https://www.inferse.com/wp-content/uploads/2020/04/inferse-favicon.png" />
</head>
<body class="post-template-default single single-post postid-75147 single-format-standard wp-custom-logo wp-embed-responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.inferse.com/"><img src="https://www.inferse.com/wp-content/uploads/2022/04/logo-normal-mobile.png" alt="Inferse.com" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-57961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57961"><a href="https://www.inferse.com/business/">Business</a></li>
<li id="menu-item-57962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57962"><a href="https://www.inferse.com/cryptocurrency/">News</a></li>
<li id="menu-item-57964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57964"><a href="https://www.inferse.com/finance/">Finance</a></li>
<li id="menu-item-57968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57968"><a href="https://www.inferse.com/technology/">Technology</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
																										</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.inferse.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6185183459139085"
     crossorigin="anonymous"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-38987202-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-38987202-1');
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6185183459139085"
     crossorigin="anonymous"></script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-small" class="left relative">
							<div id="mvp-main-nav-small-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-small-wrap">
										<div class="mvp-nav-small-right-out left">
											<div class="mvp-nav-small-right-in">
												<div class="mvp-nav-small-cont left">
													<div class="mvp-nav-small-left-out right">
														<div id="mvp-nav-small-left" class="left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-small-left-->
														<div class="mvp-nav-small-left-in">
															<div class="mvp-nav-small-mid left">
																<div class="mvp-nav-small-logo left relative">
																																			<a href="https://www.inferse.com/"><img src="https://www.inferse.com/wp-content/uploads/2022/04/logo-normal-mobile.png" alt="Inferse.com" data-rjs="2" /></a>
																																																				<h2 class="mvp-logo-title">Inferse.com</h2>
																																	</div><!--mvp-nav-small-logo-->
																<div class="mvp-nav-small-mid-right left">
																																			<div class="mvp-drop-nav-title left">
																			<h4>Google is using AI to update business hours that are out of date on Google Maps &#8211; The Verge</h4>
																		</div><!--mvp-drop-nav-title-->
																																		<div class="mvp-nav-menu left">
																		<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57961"><a href="https://www.inferse.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57962"><a href="https://www.inferse.com/cryptocurrency/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57964"><a href="https://www.inferse.com/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57968"><a href="https://www.inferse.com/technology/">Technology</a></li>
</ul></div>																	</div><!--mvp-nav-menu-->
																</div><!--mvp-nav-small-mid-right-->
															</div><!--mvp-nav-small-mid-->
														</div><!--mvp-nav-small-left-in-->
													</div><!--mvp-nav-small-left-out-->
												</div><!--mvp-nav-small-cont-->
											</div><!--mvp-nav-small-right-in-->
											<div id="mvp-nav-small-right" class="right relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-small-right-->
										</div><!--mvp-nav-small-right-out-->
									</div><!--mvp-nav-small-wrap-->
								</div><!--mvp-main-box-->
							</div><!--mvp-main-nav-small-cont-->
						</div><!--mvp-main-nav-small-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<div class="mvp-main-box">
<div class="mvp-auto-post-grid">
	<div class="mvp-alp-side">
		<div class="mvp-alp-side-in">
			<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-75147 current" data-id="75147" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.inferse.com/technology/">Technology</a>
										</p>
				<a class="post-title" href="https://www.inferse.com/75147/google-is-using-ai-to-update-business-hours-that-are-out-of-date-on-google-maps-the-verge/">Google is using AI to update business hours that are out of date on Google Maps - The Verge</a>
			</div>
					</div>
					<div class="alp-advert">
									<span class="mvp-ad-label">Advertisement</span>
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6185183459139085"
     crossorigin="anonymous"></script>
<!-- Inferse Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6185183459139085"
     data-ad-slot="6985287277"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				<div class="alp-related-post post-75145 " data-id="75145" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.inferse.com/technology/">Technology</a>
										</p>
				<a class="post-title" href="https://www.inferse.com/75145/best-mac-for-music-production-macworld/">Best Mac for music production - Macworld</a>
			</div>
					</div>
				<div class="alp-related-post post-75139 " data-id="75139" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.inferse.com/technology/">Technology</a>
										</p>
				<a class="post-title" href="https://www.inferse.com/75139/top-3-ways-to-disable-or-enable-search-highlights-in-windows-10-and-windows-11-guiding-tech/">Top 3 Ways to Disable or Enable Search Highlights in Windows 10 and Windows 11 - Guiding Tech</a>
			</div>
					</div>
				<div class="alp-related-post post-75137 " data-id="75137" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.inferse.com/technology/">Technology</a>
										</p>
				<a class="post-title" href="https://www.inferse.com/75137/download-pazu-netflix-videos-to-mp4-best-netflix-video-downloader-programming-insider/">Download PAZU Netflix Videos to MP4 - Best Netflix Video Downloader - Programming Insider</a>
			</div>
					</div>
				<div class="alp-related-post post-75135 " data-id="75135" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.inferse.com/technology/">Technology</a>
										</p>
				<a class="post-title" href="https://www.inferse.com/75135/lucid-motors-sticks-to-its-production-target-despite-a-slow-quarter-the-new-york-times/">Lucid Motors sticks to its production target despite a slow quarter. - The New York Times</a>
			</div>
					</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->		</div><!--mvp-alp-side-in-->
	</div><!--mvp-alp-side-->
	<div class="mvp-auto-post-main">
<article id="post-75147" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.inferse.com/75147/google-is-using-ai-to-update-business-hours-that-are-out-of-date-on-google-maps-the-verge/"/>
		<div id="mvp-article-cont" class="left relative">
				<div id="mvp-post-main" class="left relative">
					<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.inferse.com/technology/"><span class="mvp-post-cat left">Technology</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Google is using AI to update business hours that are out of date on Google Maps &#8211; The Verge</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/c29f10ad23a865754f040cbe60e2baa7?s=46&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/c29f10ad23a865754f040cbe60e2baa7?s=92&#038;d=retro&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">3 seconds ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-05">May 5, 2022</time></span>
										<meta itemprop="dateModified" content="2022-05-05 10:18 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.inferse.com/author/abhinav/" title="Posts by Abhinav Mishra" rel="author">Abhinav Mishra</a></span> <a href="psylentkill" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fab fa-twitter"></i></span></a>									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
							<div id="mvp-post-content" class="left relative">
																																						<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1200" height="628" src="https://www.inferse.com/wp-content/uploads/2022/05/wp-header-logo-3230.png" class="attachment- size- wp-post-image" alt="wp header logo 3230" srcset="https://www.inferse.com/wp-content/uploads/2022/05/wp-header-logo-3230.png 1200w, https://www.inferse.com/wp-content/uploads/2022/05/wp-header-logo-3230-768x402.png 768w" sizes="(max-width: 1200px) 100vw, 1200px" title="Google is using AI to update business hours that are out of date on Google Maps - The Verge">																								<meta itemprop="url" content="https://www.inferse.com/wp-content/uploads/2022/05/wp-header-logo-3230-1000x600.png">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																						<div id="mvp-content-wrap" class="left relative">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																																					<div id="mvp-content-main" class="left relative">
														<p>Filed under:<br />The predictions are run by humans along the way<br />Google has shared how it’s using artificial intelligence, including its <a href="https://www.theverge.com/2018/6/27/17508728/google-duplex-assistant-reservations-demo" target="_blank" rel="nofollow noopener">restaurant-calling Duplex tech</a>, to try and keep business hours up to date on Google Maps. The company says that if it is confident enough in the AI’s prediction of what a business’s hours should be, it will update the information in Maps.<br />In <a href="https://blog.google/products/maps/how-ai-and-imagery-build-self-updating-map/" target="_blank" rel="nofollow noopener">a blog post</a>, Google outlines the various factors its AI analyzes to determine whether it should do these updates. First, it looks at when the business profile was last updated, other similar shops’ hours, and Popular Times data to decide how likely it is that the hours are incorrect. For example: if Google sees that a lot of people visit the shop when it’s supposedly closed, that may be a red flag.<br />Google’s post says that its AI looks at even more data if it determines the hours should be updated. It’ll take into account information from the business’s website and can even scrape street view images (which may show business hours signs) to try and figure out when the business is open. Google says it’ll also check with actual humans, including Google Maps users and business owners, to verify the AI’s predictions — the company says it will even use Duplex in some countries to ask businesses about their hours directly.<br />Google spokesperson Genevieve Park told <em>The Verge</em> that Google will “only publish business hours when we have a high degree of confidence that they’re accurate.” If the AI thinks the hours may be incorrect but doesn’t have a solid prediction, it adds a notice that the hours may have changed.<br />Park also said that Google doesn’t explicitly tell users when hours were updated by its AI and explained that AI is used <a href="https://blog.google/products/maps/google-maps-101-how-we-map-world/" target="_blank" rel="nofollow noopener">pretty</a> <a href="https://blog.google/products/maps/google-maps-101-ai-power-new-features-io-2021/" target="_blank" rel="nofollow noopener">much</a> <a href="https://blog.google/products/maps/google-maps-101-how-ai-helps-predict-traffic-and-determine-routes/" target="_blank" rel="nofollow noopener">everywhere</a> else in Google Maps. It seems like Google’s pretty bullish on its AI-driven approach. In its post, the company says it’s “on track to update the hours for over 20 million businesses around the globe in the next six months.”<br />Google also says it’s piloting another use of AI in Maps to help keep speed limits up to date. In the US, it’ll try to see if its partners have taken images of stretches of road that have speed limit signs and will have AI help its operations team identify the sign and the speed limit posted on it.<br />While it’s no surprise that Google’s using AI for these problems, it is interesting to see how many interlocking systems are involved. There’s computer vision, pattern recognition in location trends, and analyzing data about similar locations (which, of course, also involves figuring out what the similar locations even are), all to quietly try and keep up with how often businesses change their hours and make sure it knows the speed limit on certain stretches of road.<br />Subscribe to get the best Verge-approved tech deals of the week.<br />Please confirm your subscription to Verge Deals via the verification email we just sent you.</p>
<p><a href="https://www.theverge.com/2022/4/7/23014122/google-maps-ai-business-hours-speed-limit-signs" target="_blank" rel="nofollow noopener">source</a></p>
																											</div><!--mvp-content-main-->
																																																					<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.inferse.com/75145/best-mac-for-music-production-macworld/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Best Mac for music production &#8211; Macworld</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/c29f10ad23a865754f040cbe60e2baa7?s=60&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/c29f10ad23a865754f040cbe60e2baa7?s=120&#038;d=retro&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.inferse.com/author/abhinav/" title="Posts by Abhinav Mishra" rel="author">Abhinav Mishra</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																	<a href="psylentkill" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fab fa-twitter-square"></span></a>
																																																																																																			</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Abhinav Breathes and Bleeds Technology. He's a humanoid with a passion for Gadgets, Cars, Gaming. You can usually find him on PSN Blabbering about his FIFA skills.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.inferse.com/wp-content/uploads/2021/09/logo-normal-mobile.png"/>
																	<meta itemprop="url" content="https://www.inferse.com/wp-content/uploads/2021/09/logo-normal-mobile.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Inferse.com">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6185183459139085"
     crossorigin="anonymous"></script>
<!-- Inferse Post End -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6185183459139085"
     data-ad-slot="6367203234"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="amzn-assoc-ad-d2032cdb-252e-4ad1-a301-0ffe6ec6ce60"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d2032cdb-252e-4ad1-a301-0ffe6ec6ce60"></script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																																																																						<div id="mvp-comments-button" class="left relative mvp-com-click-75147 mvp-com-but-75147">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-75147 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/75147/google-is-using-ai-to-update-business-hours-that-are-out-of-date-on-google-maps-the-verge/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.inferse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75147' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="edf459375b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="195"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
								</div><!--mvp-content-wrap-->
							</div><!--mvp-post-content-->
				</div><!--mvp-post-main-->
		</div><!--mvp-article-cont-->
				
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-75147").on("click", function(){
  	    $(".mvp-com-click-id-75147").show();
	    $(".mvp-disqus-thread-75147").show();
  	    $(".mvp-com-but-75147").hide();
	  });
	});
    </script>	</article><!--mvp-article-wrap-->
	</div><!--mvp-auto-post-main-->
			<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6185183459139085"
     crossorigin="anonymous"></script>
<!-- Inferse Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6185183459139085"
     data-ad-slot="6985287277"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->	</div><!--mvp-auto-post-grid-->
</div><!--mvp-main-box-->			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.inferse.com/"><img src="https://www.inferse.com/wp-content/uploads/2021/09/logo-normal-mobile.png" alt="Inferse.com" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																																																																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-5419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5419"><a title="About" href="https://www.inferse.com/about/">About</a></li>
<li id="menu-item-5420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5420"><a title="Contact Us" href="https://www.inferse.com/contact/">Contact</a></li>
<li id="menu-item-5421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5421"><a title="Team" href="https://www.inferse.com/team/">Team</a></li>
<li id="menu-item-30574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30574"><a href="https://www.inferse.com/terms/">Terms</a></li>
<li id="menu-item-30575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-30575"><a href="https://www.inferse.com/privacy/">Privacy</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2022 - Inferse.com</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='https://www.inferse.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.9.3' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.9.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.9.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ( typeof leaderHeight !== "undefined" ) {
				if ($(window).scrollTop() > headerHeight){
					$("#mvp-main-nav-small").addClass("mvp-nav-small-fixed");
					$("#mvp-main-body-wrap").css("margin-top", navHeight );
				} else {
					$("#mvp-main-nav-small").removeClass("mvp-nav-small-fixed");
					$("#mvp-main-body-wrap").css("margin-top","0");
				}
				if ($(window).scrollTop() > headerHeight + 50){
					$("#mvp-main-nav-small").addClass("mvp-fixed");
					$("#mvp-main-nav-small").addClass("mvp-fixed-shadow");
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$("#mvp-main-nav-small").removeClass("mvp-fixed");
					$("#mvp-main-nav-small").removeClass("mvp-fixed-shadow");
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
			} else {
				if ($(window).scrollTop() > navHeight){
					$("#mvp-main-nav-small").addClass("mvp-nav-small-fixed");
					$("#mvp-main-body-wrap").css("margin-top", navHeight );
				} else {
					$("#mvp-main-nav-small").removeClass("mvp-nav-small-fixed");
					$("#mvp-main-body-wrap").css("margin-top","0");
				}
				if ($(window).scrollTop() > navHeight + 50){
					$("#mvp-main-nav-small").addClass("mvp-fixed");
					$("#mvp-main-nav-small").addClass("mvp-fixed-shadow");
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$("#mvp-main-nav-small").removeClass("mvp-fixed");
					$("#mvp-main-nav-small").removeClass("mvp-fixed-shadow");
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
			}
			previousScroll = scroll;
	});
	});
	

	jQuery(document).ready(function($) {
	// Continue Reading Button
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
	});
  	

	jQuery(document).ready(function($) {
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );

	$(window).resize(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	
</script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/zox-news/js/scripts.js?ver=5.9.3' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/zox-news/js/retina.js?ver=5.9.3' id='retina-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.9.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.9.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/zox-news/js/alp.js?ver=5.9.3' id='alp-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 3153 objects (942 KB) from Redis using PhpRedis (v5.3.6).
-->
