<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin><meta property="og:site_name" content="Inferse" /><meta property="og:title" content="Apple likely to discontinue iPhone XR, iPhone 11 Pro and Pro Max post iPhone 12 launch" /><meta property="og:type" content="article" /><meta property="og:description" content="Apple is all set to launch its all new iPhone 12 in October. Also, it is going to be an unprecedented four-model iPhone 12 series that would be launched this..." /><meta property="og:url" content="https://www.inferse.com/57123/apple-likely-to-discontinue-iphone-xr-iphone-11-pro-and-pro-max-post-iphone-12-launch/" /><meta property="og:image" content="https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-1-1000x715.jpg" /><meta property="og:image:url" content="https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-1-1000x715.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@" /><meta name="twitter:title" content="Apple likely to discontinue iPhone XR, iPhone 11 Pro and Pro Max post iPhone 12 launch" /><meta name="twitter:description" content="Apple is all set to launch its all new iPhone 12 in October. Also, it is going to be an unprecedented four-model iPhone 12 series that would be launched this..." /><meta name="twitter:url" content="https://www.inferse.com/57123/apple-likely-to-discontinue-iphone-xr-iphone-11-pro-and-pro-max-post-iphone-12-launch/" /><meta name="twitter:image" content="https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-1-1000x715.jpg" /><meta name="author" content="Sovan Mandal">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Apple likely to discontinue iPhone XR, iPhone 11 Pro and Pro Max post iPhone 12 launch</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.inferse.com/57123/apple-likely-to-discontinue-iphone-xr-iphone-11-pro-and-pro-max-post-iphone-12-launch/" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.inferse.com/57123/apple-likely-to-discontinue-iphone-xr-iphone-11-pro-and-pro-max-post-iphone-12-launch/amp/" /><meta name="generator" content="AMP for WP 1.0.62"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inferse &raquo; Feed" href="https://www.inferse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inferse &raquo; Comments Feed" href="https://www.inferse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inferse &raquo; Apple likely to discontinue iPhone XR, iPhone 11 Pro and Pro Max post iPhone 12 launch Comments Feed" href="https://www.inferse.com/57123/apple-likely-to-discontinue-iphone-xr-iphone-11-pro-and-pro-max-post-iphone-12-launch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.inferse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.inferse.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.inferse.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.inferse.com/wp-content/themes/bone/vendors/bootstrap/bootstrap.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fotorama-css'  href='https://www.inferse.com/wp-content/themes/bone/vendors/fotorama/fotorama.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.inferse.com/wp-content/themes/bone/vendors/owl-carousel/owl.carousel.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-js-css'  href='https://www.inferse.com/wp-content/themes/bone/vendors/zoom/zoom.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='md-bone-style-css'  href='https://www.inferse.com/wp-content/themes/bone/style.css?ver=2.4.0' type='text/css' media='all' />
<style id='md-bone-style-inline-css' type='text/css'>
.fotorama__thumb-border,.tagcloud a:hover,.postTags-list > a:hover,.postVia-list > a:hover,.postSource-list > a:hover,.tabs-nav li.active a:after,.navigation--standard > ul > li > a:before,.articleTags-list > a:hover,input[type="submit"],input[type="submit"]:hover{border-color:#1976d2;}.reviewMeter-item-score:after,.commentCountBox:after{border-top-color:#1976d2;}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.inferse.com/wp-content/themes/bone/vendors/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inferse.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-38987202-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-38987202-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://www.inferse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inferse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inferse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.inferse.com/?p=57123' />
<link rel="alternate" type="application/json+oembed" href="https://www.inferse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inferse.com%2F57123%2Fapple-likely-to-discontinue-iphone-xr-iphone-11-pro-and-pro-max-post-iphone-12-launch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inferse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inferse.com%2F57123%2Fapple-likely-to-discontinue-iphone-xr-iphone-11-pro-and-pro-max-post-iphone-12-launch%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.14" /><meta name="generator" content="Site Kit by Google 1.14.0" />
<!-- Schema & Structured Data For WP v1.9.47 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6185183459139085",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<link rel="icon" href="https://www.inferse.com/wp-content/uploads/2020/04/inferse-favicon-100x100.png" sizes="32x32" />
<link rel="icon" href="https://www.inferse.com/wp-content/uploads/2020/04/inferse-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.inferse.com/wp-content/uploads/2020/04/inferse-favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.inferse.com/wp-content/uploads/2020/04/inferse-favicon-300x300.png" />
<style type="text/css" id="md_bone_opt-dynamic-css" title="dynamic-css" class="redux-options-output">.siteTitle--default{padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.siteTitle--small{padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.primaryBgColor,input[type="submit"],.postCategory,.progressContainer-bar,.reviewMeter-item-score,.reviewBox-summary-totalScore-wrap,.postTitle .featuredBadge,.btn.btn--solid,.btn.btn--solid:active,.btn.btn--solid:focus,.btn.btn--solid:hover,.btn.btn--solid:visited,.postFormatLink .o-backgroundImg,.featuredBlock--slider article.noThumb,.post--review-meter-bar,.post--review-score, .post--tile.noThumb,.commentCountBox,.byCategoryListing-title i,.categoryTile .o-backgroundImg,.mdPostsListWidget .list-index,.widget_archive li:hover:after,.widget_calendar caption,.widget_calendar #today,.wp-block-calendar table caption,.wp-block-calendar #today,.block-title span:after,.widget_mc4wp_form_widget input[type="submit"],.wpp-list-with-thumbnails > li:hover > a:first-child:after,.md-pagination .page-numbers.current,.offCanvasClose,.siteFooter-top-wrap{background-color:#1976d2;}.primaryColor, .primaryColor:hover, .primaryColor:focus, .primaryColor:active, .authorName, .authorName a, .articleMeta-author a, .siteLogo-name,.articleTags-list > a:hover,.articleVia-list > a:hover,.articleSource-list > a:hover,.comment-author:hover,.post--card--bg.noThumb .postInfo .postMeta--author-author a,.loginFormWrapper .modal-close i,.postTitle .postFormatBadge,.widget_pages ul.children > li:before,.widget_categories ul.children > li:before,.widget_nav_menu .submenu-toggle,.widget_calendar td a,.wp-block-calendar td a,.tagcloud a:hover,.postTags-list > a:hover,.postVia-list > a:hover,.postSource-list > a:hover,.widget_recent_comments .comment-author-link,.widget_recent_comments .comment-author-link a,.tabs-nav li.active a,.widget_pages li > a:before,.wpp-list:not(.wpp-list-with-thumbnails) > li:hover:before,.postFormatBadge,.comment-author, .postMeta--author-author a,.postFormatQuote:before,.logged-in-as a:first-child{color:#1976d2;}.titleFont,.postTitle,h1,h2,h3,h4,h5,h6,.widget_recent_comments .comment-author-link,.widget_recent_comments li > a,.widget_recent_entries a,.widget_rss a.rsswidget,.widget_rss .rss-date,.wpp-post-title{font-family:Poppins,Arial, Helvetica, sans-serif;}body, .bodyCopy{font-family:Arial, Helvetica, sans-serif,Georgia, serif;}label,input[type=submit],.metaText,.metaFont,.metaBtn,.postMeta,.postCategory,.blockHeading,.comment-reply-title,.wp-caption,.gallery-caption,.widget-title,.btn,.navigation,.logged-in-as,.widget_calendar table,.wp-block-calendar table,.tagcloud a,.widget_nav_menu .menu,.widget_categories li,.widget_meta li > a,.widget_pages li,.widget_archive a,.comment-reply-title small,.wpp-meta,.wpp-list-with-thumbnails > li > a:first-child:after,.wpp-list:not(.wpp-list-with-thumbnails) > li:before{font-family:'Arial Black', Gadget, sans-serif,Arial, Helvetica, sans-serif;}.featuredBlockBackground{background-color:transparent;}</style></head>

<body class="post-template-default single single-post postid-57123 single-format-standard wp-embed-responsive">
		
	<!-- siteWrap -->
	<div class="siteWrap">
		
		<!-- siteHeader -->
		<header class="siteHeader siteHeader--compact">

			<div class="siteHeader-nav js-searchOuter">
				<div class="container">
					<div class="flexbox">
						<div class="siteHeader-component--left flexbox-item">
							<div class="menuToggleBtn js-menu-toggle btn btn--circle hidden-sm hidden-md hidden-lg"><i class="fa fa-navicon"></i></div>
							<div class="menuToggleBtn js-menu-toggle btn btn--pill hidden-xs hidden-md hidden-lg"><i class="fa fa-navicon"></i><span>Menu</span></div>
							<div class="siteTitle siteTitle--default siteTitle--compact hidden-xs hidden-sm metaFont">
								<a class="siteLogo siteLogo--image" href="https://www.inferse.com/" title="Inferse" rel="home">
		<img src="https://www.inferse.com/wp-content/uploads/2016/01/inf-editors-pick-logo.png" width="150" height="40" data-hidpi="https://www.inferse.com/wp-content/uploads/2015/04/logo-retina.png" rel="logo" alt="Inferse" style="max-height:65px;">
	</a>
							</div>

							<nav class="navigation navigation--main navigation--standard hidden-xs hidden-sm">
								<ul id="menu-main-menu" class="menu"><li id="menu-item-56788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56788"><a href="https://www.inferse.com/news/">News</a></li>
<li id="menu-item-56790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56790"><a href="https://www.inferse.com/smartphones/">Smartphones</a></li>
<li id="menu-item-56784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56784"><a href="https://www.inferse.com/business/">Business</a></li>
<li id="menu-item-56786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56786"><a href="https://www.inferse.com/gaming/">Gaming</a></li>
<li id="menu-item-56789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56789"><a href="https://www.inferse.com/science/">Science</a></li>
<li id="menu-item-56787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56787"><a href="https://www.inferse.com/how-to/">How To</a></li>
<li id="menu-item-56785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56785"><a href="https://www.inferse.com/editorials/">Editorials</a></li>
</ul>							</nav>
						</div>

						<div class="siteHeader-component--center flexbox-item hidden-md hidden-lg">
							<div class="siteTitle siteTitle--small siteTitle--compact metaFont">
								<a class="siteLogo siteLogo--image" href="https://www.inferse.com/" title="Inferse" rel="home">
				<img src="https://www.inferse.com/wp-content/uploads/2016/01/inf-editors-pick-logo.png" width="150" height="40" data-hidpi="https://www.inferse.com/wp-content/uploads/2015/04/logo-retina.png" rel="logo" alt="Inferse" style="max-height:65px;">
			</a>

							</div>
						</div>

						<div class="siteHeader-component--right headerActions flexbox-item">
							<div class="compactSearch">
								<div class="searchToggleBtn btn btn--circle js-searchToggle hidden-sm"><i class="fa fa-search iconSearch"></i><i class="fa fa-times iconClose"></i></div>
								<div class="searchToggleBtn btn btn--pill js-searchToggle hidden-xs hidden-md hidden-lg"><i class="fa fa-search iconSearch"></i><i class="fa fa-times iconClose"></i><span>Search</span></div>
								<div class="searchField metaFont">
	<form class="searchField-form" method="get" action="https://www.inferse.com/">
		<input type="text" name="s" class="searchField-form-input" placeholder="Search..." value="">
		<button type="submit" class="searchField-form-btn"><i class="fa fa-search"></i></button>
	</form>
</div>							</div>
							
													</div><!-- end headerActions -->
					</div>
				</div>
			</div><!-- end siteHeader-nav -->
			
			
		</header>
		<!-- end siteHeader -->
<main class="layoutBody">
	<div class="container">
		<div class="layoutContent clearfix">

			<div class="layoutContent-main hasRightSidebar">				
					
				<article class="postSingle postSingle--cover hentry post-57123 post type-post status-publish format-standard has-post-thumbnail category-news tag-apple">
								<script type="application/ld+json">
				{
					"@context": "http://schema.org/",
					"@type": "BlogPosting",
					"mainEntityOfPage": {
						"@type": "WebPage",
						"@id": "https://www.inferse.com/57123/apple-likely-to-discontinue-iphone-xr-iphone-11-pro-and-pro-max-post-iphone-12-launch/"
					},
					"headline": "Apple likely to discontinue iPhone XR, iPhone 11 Pro and Pro Max post iPhone 12 launch",
					"image": [
						"https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-1-400x286.jpg"
					],
					"datePublished": "2020-08-24T02:45:05-04:00",
					"dateModified": "2020-08-24T02:45:05-04:00",
					"author": {
						"@type": "Person",
						"name": "Sovan Mandal"
					},
					"publisher": {
						"@type": "Organization",
						"name": "Inferse",
						"logo": {
							"@type": "ImageObject",
							"url": "https://www.inferse.com/wp-content/uploads/2016/01/inf-editors-pick-logo.png"
						}
					},
					"description": "Apple is all set to launch its all new iPhone 12 in October. Also, it is going to be an unprecedented four-model iPhone 12 series that would be launched this year, and a new leak is claiming this might lead to some iPhone models being phased out completely. As a Twitter user by the name [&hellip;]"
				}
			</script>
										<div class="postSingle-cover">
			<div class="o-backgroundImg o-backgroundImg--dimmed"  style="background-image: url(https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-1-1000x715.jpg);"></div>
			<div class="postInfo overlayInfo">
				<div class="postSingle-header">
					<ul class="postCategories list-inline"><li><a class="postCategory" href="https://www.inferse.com/news/" title="View all posts in News" rel="tag">News</a></li></ul>					<h1 class="postTitle entry-title">Apple likely to discontinue iPhone XR, iPhone 11 Pro and Pro Max post iPhone 12 launch</h1>
									<div class="postMeta postMeta--3 flexbox">
					<div class="flexbox-item">
								<div class="postMeta--author postMeta--author--4 o-media vcard author">
			<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img alt='avatar' src='https://secure.gravatar.com/avatar/8333194bfcc3a7369469384a0c5914bd?s=32&#038;r=g' srcset='https://secure.gravatar.com/avatar/8333194bfcc3a7369469384a0c5914bd?s=64&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
			<div class="postMeta--author-text o-media-body o-media--middle">
				<span class="metaText--sub">by</span>
				<div class="postMeta--author-author metaFont fn">
					<a href="https://www.inferse.com/author/iamsovy/" title="Posts by Sovan Mandal" rel="author">Sovan Mandal</a>				</div>
			</div>
		</div>
							</div>
					<div class="flexbox-item">
						<div>
							<span class="metaText--sub">posted on</span>
							<div class="metaFont metaDate"><abbr class="published updated" title="August 24, 2020">August 24, 2020</abbr></div>	
						</div>
					</div>
					<div class="flexbox-item">
												<a href="https://www.inferse.com/57123/apple-likely-to-discontinue-iphone-xr-iphone-11-pro-and-pro-max-post-iphone-12-launch/#respond" title="Comment" class="metaFont commentCountBox">
							0						</a>
					</div>
				</div>
							</div>
			</div>
		</div>
						
					
						<div class="postContent bodyCopy clearfix">
							
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="59195061b77030439e3535e96025da7a" data-index="1" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Inferse Post Starting -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6185183459139085"
     data-ad-slot="1025061420"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Apple is all set to launch its all new<a href="https://www.inferse.com/57116/apple-tipped-to-launch-iphone-12-on-oct-13-pre-orders-to-begin-oct-16-followed-by-a-market-lunch-on-oct-23/"> iPhone 12 in October</a>. Also, it is going to be an unprecedented four-model iPhone 12 series that would be launched this year, and a new leak is claiming this might lead to some iPhone models being phased out completely.</p>
<p>As a Twitter user by the name @iAppleTimes claimed, the advent of iPhone 12 series will mark the end of the road for the iPhone XR along with the two iPhone 11 Pro models. The reason being cited is the availability of the iPhone SE 2020 which is more powerful than iPhone XR.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Apple to discontinue iPhone XR and iPhone 11 Pro models after iPhone 12 launch.<br />
iPhone 11 at $549</p>
<p>— iAppleTimes (@iAppleTimes) <a href="https://twitter.com/iAppleTimes/status/1296321262201929728?ref_src=twsrc%5Etfw">August 20, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>That would make little sense of continuing with the iPhone XR even after it is provided with another round of price cut. Rather, Apple seems to be mulling the idea of continuing with the iPhone 11 instead, which also happens to be the successor to the iPhone XR.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="59195061b77030439e3535e96025da7a" data-index="2" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Inferse Post Middle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6185183459139085"
     data-ad-slot="8632088704"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>The leaker also mentioned, the iPhone 11 might be provided with a price cut to the tune of $150, which, if true, will make the phone to start at $549. That sure makes for an enticing option for anyone who&#8217;d like to opt for an iPhone but aren&#8217;t willing to spend as much. The <a href="https://www.inferse.com/57093/apple-makes-impressive-comeback-in-the-chinese-market-iphone-sales-grow-62-percent-in-q2-2020/">iPhone 11</a> comes with several advantages over its XR counterpart, which includes a bigger display, and a more powerful A13 Bionic chip, besides offering a class-leading camera experience as well.</p>
<p>As for the two Pro models &#8211; the iPhone 11 Pro and the iPhone Pro Max might see their existence terminated now that their successors are here to take up their slots. Worth noting, <a href="https://www.inferse.com/57078/new-apple-patent-suggests-apple-glasses-can-be-controlled-via-blinks-and-stares/">Apple</a> had done something similar with the iPhone XS and iPhone XS Max once their successors, the iPhone 11 series were launched.</p>
<p>The new <a href="https://www.inferse.com/57113/latest-apple-iphone-12-design-leak-reveals-unchanged-notch-display-with-standard-refresh-rates/">iPhone 12</a> is slated to come with the new A14 Bionic chip that Apple has said will provide for a generational bump in processing capabilities. Besides, all the iPhone models are expected to have better cameras, 5G connectivity along with OLED displays this time, with the Pro models also touted to have 120 Hz Pro Motion displays as well.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="59195061b77030439e3535e96025da7a" data-index="3" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Inferse Post End -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6185183459139085"
     data-ad-slot="6367203234"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>						</div>

						
						
					
							
		<footer class="postFooter postFooter--single">
							<div class="postFooter-tags">
				<div class="postTags postMeta"><div class="postTags-list"><a class="postTag metaFont" href="https://www.inferse.com/tag/apple/" title="View all posts in Apple" rel="tag">Apple</a></div></div>				</div>
			
					</footer>
						
					
				</article>

												
							<div class="relatedPosts relatedPosts--alt">
				<h5 class="blockHeading"><span><i class="fa fa-hand-o-right"></i>You may also like</span></h5>
				
									
											<div class="row">
											<div class="col-xs-12 col-sm-4">
							<article class="postItem post--card post--card--paper post--card--paper--micro post-57120 post type-post status-publish format-standard has-post-thumbnail category-news tag-apple">
		<div class="postFeaturedImg u-ratio2to1 o-imageCropper">
		<img width="400" height="184" src="https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-400x184.jpg" class="attachment-md_bone_md size-md_bone_md wp-post-image" alt="" srcset="https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-400x184.jpg 400w, https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-300x138.jpg 300w, https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-640x294.jpg 640w, https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-768x353.jpg 768w, https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-1536x706.jpg 1536w, https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-1600x735.jpg 1600w, https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-1000x459.jpg 1000w, https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-800x367.jpg 800w, https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-600x276.jpg 600w, https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12.jpg 1907w" sizes="(max-width: 400px) 100vw, 400px" />				<a href="https://www.inferse.com/57120/apple-might-be-forced-to-compromise-on-battery-parts-in-iphone-12-to-offset-price-surge-due-to-5g-feature/" class="o-overlayLink"></a>
	</div>
		<h3 class="postTitle entry-title">
		<a href="https://www.inferse.com/57120/apple-might-be-forced-to-compromise-on-battery-parts-in-iphone-12-to-offset-price-surge-due-to-5g-feature/" rel="bookmark">Apple might be forced to compromise on battery parts in iPhone 12 to offset price surge due to 5G feature</a>
	</h3>
	<div class="metaText metaDate"><abbr class="published updated" title="August 21, 2020">4 days ago</abbr></div>
</article>						</div>

											
					
									
											<div class="col-xs-12 col-sm-4">
							<article class="postItem post--card post--card--paper post--card--paper--micro post-57116 post type-post status-publish format-standard has-post-thumbnail category-news tag-apple">
		<div class="postFeaturedImg u-ratio2to1 o-imageCropper">
		<img width="400" height="400" src="https://www.inferse.com/wp-content/uploads/2020/08/iPhonr-12-400x400.jpeg" class="attachment-md_bone_md size-md_bone_md wp-post-image" alt="" srcset="https://www.inferse.com/wp-content/uploads/2020/08/iPhonr-12-400x400.jpeg 400w, https://www.inferse.com/wp-content/uploads/2020/08/iPhonr-12-300x300.jpeg 300w, https://www.inferse.com/wp-content/uploads/2020/08/iPhonr-12-150x150.jpeg 150w, https://www.inferse.com/wp-content/uploads/2020/08/iPhonr-12-100x100.jpeg 100w, https://www.inferse.com/wp-content/uploads/2020/08/iPhonr-12.jpeg 474w" sizes="(max-width: 400px) 100vw, 400px" />				<a href="https://www.inferse.com/57116/apple-tipped-to-launch-iphone-12-on-oct-13-pre-orders-to-begin-oct-16-followed-by-a-market-lunch-on-oct-23/" class="o-overlayLink"></a>
	</div>
		<h3 class="postTitle entry-title">
		<a href="https://www.inferse.com/57116/apple-tipped-to-launch-iphone-12-on-oct-13-pre-orders-to-begin-oct-16-followed-by-a-market-lunch-on-oct-23/" rel="bookmark">Apple tipped to launch iPhone 12 on Oct. 13, pre-orders to begin Oct.16 followed by a market lunch on Oct. 23  </a>
	</h3>
	<div class="metaText metaDate"><abbr class="published updated" title="August 13, 2020">August 13, 2020</abbr></div>
</article>						</div>

											
					
									
											<div class="col-xs-12 col-sm-4">
							<article class="postItem post--card post--card--paper post--card--paper--micro post-57113 post type-post status-publish format-standard has-post-thumbnail category-news tag-apple">
		<div class="postFeaturedImg u-ratio2to1 o-imageCropper">
		<img width="400" height="267" src="https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-400x267.jpg" class="attachment-md_bone_md size-md_bone_md wp-post-image" alt="" srcset="https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-400x267.jpg 400w, https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-300x200.jpg 300w, https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-640x427.jpg 640w, https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-768x512.jpg 768w, https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-1536x1024.jpg 1536w, https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-1350x900.jpg 1350w, https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-1000x667.jpg 1000w, https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-800x534.jpg 800w, https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-600x400.jpg 600w, https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />				<a href="https://www.inferse.com/57113/latest-apple-iphone-12-design-leak-reveals-unchanged-notch-display-with-standard-refresh-rates/" class="o-overlayLink"></a>
	</div>
		<h3 class="postTitle entry-title">
		<a href="https://www.inferse.com/57113/latest-apple-iphone-12-design-leak-reveals-unchanged-notch-display-with-standard-refresh-rates/" rel="bookmark">Latest Apple iPhone 12 design leak reveals unchanged notch, display with standard refresh rates</a>
	</h3>
	<div class="metaText metaDate"><abbr class="published updated" title="August 11, 2020">August 11, 2020</abbr></div>
</article>						</div>

											
											</div>
					
							</div>
				
				
				
				
<div id="comments" class="comments-area">

			<div class="comments-title blockHeading titleFont">
			<span class="hidden-xs">
				<i class="fa fa-comments"></i>There are no comments yet			</span>
			<span class="hidden-sm hidden-md hidden-lg">
				<i class="fa fa-comments"></i>No comments			</span>
		</div>

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/57123/apple-likely-to-discontinue-iphone-xr-iphone-11-pro-and-pro-max-post-iphone-12-launch/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.inferse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57123' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="16cf7c2585" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p></form>	</div><!-- #respond -->
	
</div><!-- .comments-area -->

			</div><!-- end layoutContent-main -->
			
			<aside id="mdSidebar" class="layoutContent-sidebar sidebar sidebar--right js-sticky-sidebar">
				<div class="theiaStickySidebar"><div id="md_posts_list_widget-2" class="widget mdPostsListWidget"><h4 class="widget-title">Recent News</h4>			<ul class="list--micro cardStyle">
										<li>
							<article class="postItem post--card post--card--paper post--card--paper--micro post-57123 post type-post status-publish format-standard has-post-thumbnail category-news tag-apple">
		<div class="postFeaturedImg u-ratio2to1 o-imageCropper">
		<img width="400" height="286" src="https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-1-400x286.jpg" class="attachment-md_bone_md size-md_bone_md wp-post-image" alt="" srcset="https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-1-400x286.jpg 400w, https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-1-300x215.jpg 300w, https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-1-640x458.jpg 640w, https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-1-768x549.jpg 768w, https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-1-1000x715.jpg 1000w, https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-1-800x572.jpg 800w, https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-1-600x429.jpg 600w, https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-1.jpg 1200w" sizes="(max-width: 400px) 100vw, 400px" />				<a href="https://www.inferse.com/57123/apple-likely-to-discontinue-iphone-xr-iphone-11-pro-and-pro-max-post-iphone-12-launch/" class="o-overlayLink"></a>
	</div>
		<h3 class="postTitle entry-title">
		<a href="https://www.inferse.com/57123/apple-likely-to-discontinue-iphone-xr-iphone-11-pro-and-pro-max-post-iphone-12-launch/" rel="bookmark">Apple likely to discontinue iPhone XR, iPhone 11 Pro and Pro Max post iPhone 12 launch</a>
	</h3>
	<div class="metaText metaDate"><abbr class="published updated" title="August 24, 2020">1 day ago</abbr></div>
</article>						</li>
												<li>
							<article class="postItem post--card post--card--paper post--card--paper--micro post-57120 post type-post status-publish format-standard has-post-thumbnail category-news tag-apple">
		<div class="postFeaturedImg u-ratio2to1 o-imageCropper">
		<img width="400" height="184" src="https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-400x184.jpg" class="attachment-md_bone_md size-md_bone_md wp-post-image" alt="" srcset="https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-400x184.jpg 400w, https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-300x138.jpg 300w, https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-640x294.jpg 640w, https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-768x353.jpg 768w, https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-1536x706.jpg 1536w, https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-1600x735.jpg 1600w, https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-1000x459.jpg 1000w, https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-800x367.jpg 800w, https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12-600x276.jpg 600w, https://www.inferse.com/wp-content/uploads/2020/08/iPhone-12.jpg 1907w" sizes="(max-width: 400px) 100vw, 400px" />				<a href="https://www.inferse.com/57120/apple-might-be-forced-to-compromise-on-battery-parts-in-iphone-12-to-offset-price-surge-due-to-5g-feature/" class="o-overlayLink"></a>
	</div>
		<h3 class="postTitle entry-title">
		<a href="https://www.inferse.com/57120/apple-might-be-forced-to-compromise-on-battery-parts-in-iphone-12-to-offset-price-surge-due-to-5g-feature/" rel="bookmark">Apple might be forced to compromise on battery parts in iPhone 12 to offset price surge due to 5G feature</a>
	</h3>
	<div class="metaText metaDate"><abbr class="published updated" title="August 21, 2020">4 days ago</abbr></div>
</article>						</li>
												<li>
							<article class="postItem post--card post--card--paper post--card--paper--micro post-57116 post type-post status-publish format-standard has-post-thumbnail category-news tag-apple">
		<div class="postFeaturedImg u-ratio2to1 o-imageCropper">
		<img width="400" height="400" src="https://www.inferse.com/wp-content/uploads/2020/08/iPhonr-12-400x400.jpeg" class="attachment-md_bone_md size-md_bone_md wp-post-image" alt="" srcset="https://www.inferse.com/wp-content/uploads/2020/08/iPhonr-12-400x400.jpeg 400w, https://www.inferse.com/wp-content/uploads/2020/08/iPhonr-12-300x300.jpeg 300w, https://www.inferse.com/wp-content/uploads/2020/08/iPhonr-12-150x150.jpeg 150w, https://www.inferse.com/wp-content/uploads/2020/08/iPhonr-12-100x100.jpeg 100w, https://www.inferse.com/wp-content/uploads/2020/08/iPhonr-12.jpeg 474w" sizes="(max-width: 400px) 100vw, 400px" />				<a href="https://www.inferse.com/57116/apple-tipped-to-launch-iphone-12-on-oct-13-pre-orders-to-begin-oct-16-followed-by-a-market-lunch-on-oct-23/" class="o-overlayLink"></a>
	</div>
		<h3 class="postTitle entry-title">
		<a href="https://www.inferse.com/57116/apple-tipped-to-launch-iphone-12-on-oct-13-pre-orders-to-begin-oct-16-followed-by-a-market-lunch-on-oct-23/" rel="bookmark">Apple tipped to launch iPhone 12 on Oct. 13, pre-orders to begin Oct.16 followed by a market lunch on Oct. 23  </a>
	</h3>
	<div class="metaText metaDate"><abbr class="published updated" title="August 13, 2020">August 13, 2020</abbr></div>
</article>						</li>
												<li>
							<article class="postItem post--card post--card--paper post--card--paper--micro post-57113 post type-post status-publish format-standard has-post-thumbnail category-news tag-apple">
		<div class="postFeaturedImg u-ratio2to1 o-imageCropper">
		<img width="400" height="267" src="https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-400x267.jpg" class="attachment-md_bone_md size-md_bone_md wp-post-image" alt="" srcset="https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-400x267.jpg 400w, https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-300x200.jpg 300w, https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-640x427.jpg 640w, https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-768x512.jpg 768w, https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-1536x1024.jpg 1536w, https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-1350x900.jpg 1350w, https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-1000x667.jpg 1000w, https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-800x534.jpg 800w, https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11-600x400.jpg 600w, https://www.inferse.com/wp-content/uploads/2020/08/Apple-iPhone-11.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />				<a href="https://www.inferse.com/57113/latest-apple-iphone-12-design-leak-reveals-unchanged-notch-display-with-standard-refresh-rates/" class="o-overlayLink"></a>
	</div>
		<h3 class="postTitle entry-title">
		<a href="https://www.inferse.com/57113/latest-apple-iphone-12-design-leak-reveals-unchanged-notch-display-with-standard-refresh-rates/" rel="bookmark">Latest Apple iPhone 12 design leak reveals unchanged notch, display with standard refresh rates</a>
	</h3>
	<div class="metaText metaDate"><abbr class="published updated" title="August 11, 2020">August 11, 2020</abbr></div>
</article>						</li>
												<li>
							<article class="postItem post--card post--card--paper post--card--paper--micro post-57109 post type-post status-publish format-standard has-post-thumbnail category-news tag-apple">
		<div class="postFeaturedImg u-ratio2to1 o-imageCropper">
		<img width="400" height="210" src="https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-magnet-400x210.png" class="attachment-md_bone_md size-md_bone_md wp-post-image" alt="" srcset="https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-magnet-400x210.png 400w, https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-magnet-300x158.png 300w, https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-magnet-640x336.png 640w, https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-magnet-768x403.png 768w, https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-magnet-1000x525.png 1000w, https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-magnet-800x420.png 800w, https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-magnet-600x315.png 600w, https://www.inferse.com/wp-content/uploads/2020/08/iphone-12-magnet.png 1262w" sizes="(max-width: 400px) 100vw, 400px" />				<a href="https://www.inferse.com/57109/apple-iphone-12-may-have-magnet-based-wireless-charging-feature-for-optimum-charging/" class="o-overlayLink"></a>
	</div>
		<h3 class="postTitle entry-title">
		<a href="https://www.inferse.com/57109/apple-iphone-12-may-have-magnet-based-wireless-charging-feature-for-optimum-charging/" rel="bookmark">Apple iPhone 12 may have magnet based wireless charging feature for optimum charging</a>
	</h3>
	<div class="metaText metaDate"><abbr class="published updated" title="August 6, 2020">August 6, 2020</abbr></div>
</article>						</li>
										
			</ul>
		</div>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget1-quick-adsense-3" class="widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Inferse Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6185183459139085"
     data-ad-slot="6985287277"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>			</aside>

		</div><!-- end layoutContent -->
	</div><!-- end container -->
</main>



		<footer id="footer" class="siteFooter">
						<div class="siteFooter-top">
				<div class="container">
					<nav class="siteFooter-menu navigation navigation--footer">
						<ul id="menu-top-bar-navigation-menu" class="menu"><li id="menu-item-5419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5419"><a title="About" href="https://www.inferse.com/about/">About</a></li>
<li id="menu-item-5420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5420"><a title="Contact Us" href="https://www.inferse.com/contact/">Contact</a></li>
<li id="menu-item-5421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5421"><a title="Team" href="https://www.inferse.com/team/">Team</a></li>
<li id="menu-item-30574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30574"><a href="https://www.inferse.com/terms/">Terms</a></li>
<li id="menu-item-30575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-30575"><a href="https://www.inferse.com/privacy/">Privacy</a></li>
</ul>					</nav>
				</div>
			</div>
			
						
			<div class="siteFooter-bottom">
				<div class="container">
					<div class="siteFooter-bottom-inner clearfix">
						<div class="siteFooter-copyright u-floatLeft metaFont">
							2020 © All Rights Reserved.						</div>
						<div class="siteFooter-backTop u-floatRight">
							<!-- Back top button -->
							<div class="backTopBtn metaFont js-scrolltop-btn">Back to top&nbsp;<i class="fa fa-arrow-up"></i></div>
						</div>
					</div>
				</div>
			</div>
			
		</footer>
	</div>
	<!-- siteWrap -->
	
	<!-- Offcanvas menu -->
	<div id="md_offCanvasMenu" class="md_offCanvasMenu md_offCanvas md_offCanvas--left">
		<div class="offCanvasClose metaFont js-offCanvasClose"><i class="fa fa-times-circle"></i>Close</div>
		<div class="md_offCanvasMenu-social">
					</div>

				<nav class="navigation navigation--offCanvas md_offCanvasMenu-navigation">
			<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56788"><a href="https://www.inferse.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56790"><a href="https://www.inferse.com/smartphones/">Smartphones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56784"><a href="https://www.inferse.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56786"><a href="https://www.inferse.com/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56789"><a href="https://www.inferse.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56787"><a href="https://www.inferse.com/how-to/">How To</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56785"><a href="https://www.inferse.com/editorials/">Editorials</a></li>
</ul>		</nav>
		
			</div>
	
	
	<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/bone/vendors/bootstrap/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/bone/vendors/fotorama/fotorama.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/bone/vendors/raf-polyfill.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/bone/vendors/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/bone/vendors/owl-carousel/owl.carousel.min.js?ver=2.2.1'></script>
<script type='text/javascript'>
WebFontConfig = {
		     	google: {
			    	families: ["Poppins:300,400,700","Arial, Helvetica, sans-serif:300,400,700,300i,400i,700i","'Arial Black', Gadget, sans-serif:300,400,700"]
			    },
			};
</script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/bone/vendors/webfontloader/webfontloader.js?ver=1.6.28'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/bone/vendors/zoom/zoom.min.js?ver=0.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mdBoneVar = {"ajaxloadpost":{"ajaxurl":"https:\/\/www.inferse.com\/wp-admin\/admin-ajax.php","failText":"Error loading posts","loadingText":"Loading posts","noMoreText":"No more posts","query_vars":{"p":"57123","page":"","name":"apple-likely-to-discontinue-iphone-xr-iphone-11-pro-and-pro-max-post-iphone-12-launch"},"startPage":1,"maxPages":0},"stickySidebar":{"toggle":"1","offsetTop":0},"stickyHeader":{"toggle":"0","hasAdminBar":false},"currentRelURI":"\/57123\/apple-likely-to-discontinue-iphone-xr-iphone-11-pro-and-pro-max-post-iphone-12-launch\/","parallaxToggle":"0","highResolution":"","sliderOpts":{"autoplay":false,"timeout":5000}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/bone/js/md-scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.inferse.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
</body>
</html>