<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>LG tipped to launch 5G capable V60 ThinQ dual-screen at MWC &ndash; Inferse</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.inferse.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/LG-G8X-dual-screen.jpg?fit=1280%2C720&ssl=1" />
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="LG is reported to be readying its V60 ThinQ for launch during MWC in Feb. and will feature 5G tech as well as a unique mechanism to include dual screens."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.inferse.com/54171/lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LG tipped to launch 5G capable V60 ThinQ dual-screen at MWC &ndash; Inferse" />
<meta property="og:description" content="LG is reported to be readying its V60 ThinQ for launch during MWC in Feb. and will feature 5G tech as well as a unique mechanism to include dual screens." />
<meta property="og:url" content="https://www.inferse.com/54171/lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc/" />
<meta property="og:site_name" content="Inferse" />
<meta property="article:publisher" content="https://www.facebook.com/inferse" />
<meta property="article:tag" content="LG" />
<meta property="article:tag" content="LG V60 ThinQ" />
<meta property="article:section" content="Smartphones" />
<meta property="article:published_time" content="2019-12-25T11:17:21+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/LG-G8X-dual-screen.jpg?fit=1280%2C720&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/LG-G8X-dual-screen.jpg?fit=1280%2C720&#038;ssl=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="LG is reported to be readying its V60 ThinQ for launch during MWC in Feb. and will feature 5G tech as well as a unique mechanism to include dual screens." />
<meta name="twitter:title" content="LG tipped to launch 5G capable V60 ThinQ dual-screen at MWC &ndash; Inferse" />
<meta name="twitter:site" content="@inferse" />
<meta name="twitter:image" content="https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/LG-G8X-dual-screen.jpg?fit=1280%2C720&#038;ssl=1" />
<meta name="twitter:creator" content="@billtaylor81" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.inferse.com/#organization","name":"Inferse","url":"https://www.inferse.com/","sameAs":["https://www.facebook.com/inferse","https://www.youtube.com/Inferse","https://twitter.com/inferse"],"logo":{"@type":"ImageObject","@id":"https://www.inferse.com/#logo","url":"https://i0.wp.com/www.inferse.com/wp-content/uploads/2015/04/logo-normal.png?fit=272%2C90&ssl=1","width":272,"height":90,"caption":"Inferse"},"image":{"@id":"https://www.inferse.com/#logo"}},{"@type":"WebSite","@id":"https://www.inferse.com/#website","url":"https://www.inferse.com/","name":"Inferse","description":"Technology News, Gadgets, Reviews and Internet","publisher":{"@id":"https://www.inferse.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.inferse.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.inferse.com/54171/lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc/#primaryimage","url":"https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/LG-G8X-dual-screen.jpg?fit=1280%2C720&ssl=1","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.inferse.com/54171/lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc/#webpage","url":"https://www.inferse.com/54171/lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc/","inLanguage":"en-US","name":"LG tipped to launch 5G capable V60 ThinQ dual-screen at MWC &ndash; Inferse","isPartOf":{"@id":"https://www.inferse.com/#website"},"primaryImageOfPage":{"@id":"https://www.inferse.com/54171/lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc/#primaryimage"},"datePublished":"2019-12-25T11:17:21+00:00","dateModified":"2019-12-25T11:17:21+00:00","description":"LG is reported to be readying its V60 ThinQ for launch during MWC in Feb. and will feature 5G tech as well as a unique mechanism to include dual screens."},{"@type":"Article","@id":"https://www.inferse.com/54171/lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc/#article","isPartOf":{"@id":"https://www.inferse.com/54171/lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc/#webpage"},"author":{"@id":"https://www.inferse.com/#/schema/person/fc97585f40db35964b8cdd7f4f0f1f82"},"headline":"LG tipped to launch 5G capable V60 ThinQ dual-screen at MWC","datePublished":"2019-12-25T11:17:21+00:00","dateModified":"2019-12-25T11:17:21+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.inferse.com/54171/lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc/#webpage"},"publisher":{"@id":"https://www.inferse.com/#organization"},"image":{"@id":"https://www.inferse.com/54171/lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc/#primaryimage"},"keywords":"LG,LG V60 ThinQ","articleSection":"Smartphones"},{"@type":["Person"],"@id":"https://www.inferse.com/#/schema/person/fc97585f40db35964b8cdd7f4f0f1f82","name":"Bill Taylor","image":{"@type":"ImageObject","@id":"https://www.inferse.com/#authorlogo","url":"https://secure.gravatar.com/avatar/245c78227c4c6a7bad97e520ad7bd855?s=96&r=g","caption":"Bill Taylor"},"description":"The youngest in team, he is responsible for reporting all the rumors and leaks related to gadgets and software. Other than spreading rumors, Bill also likes to write about social networking and cyber security.","sameAs":["https://twitter.com/billtaylor81"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inferse &raquo; Feed" href="https://www.inferse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inferse &raquo; Comments Feed" href="https://www.inferse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inferse &raquo; LG tipped to launch 5G capable V60 ThinQ dual-screen at MWC Comments Feed" href="https://www.inferse.com/54171/lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.inferse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.inferse.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.inferse.com/wp-content/plugins/td-newsletter/style.css?ver=4.9.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.inferse.com/wp-content/themes/Newsmag/style.css?ver=4.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.inferse.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=f778b80ab85431daf83e3194bb71bc89' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.inferse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inferse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inferse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.inferse.com/?p=54171' />
<link rel="alternate" type="application/json+oembed" href="https://www.inferse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inferse.com%2F54171%2Flg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inferse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inferse.com%2F54171%2Flg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc%2F&#038;format=xml" />
			<meta property="fb:pages" content="147330871973796" />
							<meta property="ia:markup_url" content="https://www.inferse.com/54171/lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc/?ia_markup=1" />
				
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.inferse.com\/wp-admin\/","wpRestNonce":"ca9e821a3e","wpRestUrl":"https:\/\/www.inferse.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.inferse.com/54171/lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-38987202-1', 'auto');
  ga('send', 'pageview');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7532755384859421",
          enable_page_level_ads: true
     });
</script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-54171 single-format-standard lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/inferse" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.inferse.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/inferse" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/Inferse" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-menu-container"><ul id="menu-main-navigation-menu" class="td-mobile-main-menu"><li id="menu-item-5738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-5738"><a title="News" href="https://www.inferse.com/news/">News</a></li>
<li id="menu-item-16629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16629"><a title="Gadgets" href="#" target="_blank" rel="nofollow">Gadgets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5314"><a title="Smartphones" href="https://www.inferse.com/smartphones/">Smartphones</a></li>
	<li id="menu-item-19343" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19343"><a title="Smartwatches" href="https://www.inferse.com/tag/smartwatches/">Smartwatches</a></li>
	<li id="menu-item-5316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5316"><a title="Tablets" href="https://www.inferse.com/tablets/">Tablets</a></li>
	<li id="menu-item-5313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5313"><a title="Laptops" href="https://www.inferse.com/laptops/">Laptops &#038; Hybrids</a></li>
	<li id="menu-item-11652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11652"><a title="Desktops" href="https://www.inferse.com/desktops/">Desktops &#038; All-in-Ones</a></li>
	<li id="menu-item-11651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11651"><a title="Accessories" href="https://www.inferse.com/accessories/">Accessories</a></li>
</ul>
</li>
<li id="menu-item-30576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30576"><a href="https://www.inferse.com/software/">Apps &#038; Services</a></li>
<li id="menu-item-16607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a title="Reviews" href="https://www.inferse.com/reviews/">Reviews</a></li>
<li id="menu-item-11650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11650"><a title="Editorial" href="https://www.inferse.com/editorials/">Editorials</a></li>
<li id="menu-item-11654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11654"><a title="More News" href="https://www.inferse.com/more/">More&#8230;<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16606"><a title="Business" href="https://www.inferse.com/business/">Business</a></li>
	<li id="menu-item-5311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5311"><a title="Gaming" href="https://www.inferse.com/gaming/">Gaming</a></li>
	<li id="menu-item-5312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5312"><a title="Internet" href="https://www.inferse.com/internet/">Internet</a></li>
	<li id="menu-item-11653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11653"><a title="Security" href="https://www.inferse.com/security/">Security</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.inferse.com/privacy/">Privacy Policy</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.inferse.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.inferse.com/privacy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.inferse.com/">
			<img class="td-retina-data" data-retina="https://www.inferse.com/wp-content/uploads/2015/04/logo-retina-mobile.png" src="https://www.inferse.com/wp-content/uploads/2015/04/logo-normal-mobile.png" alt="INFERSE" title="INFERSE"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.inferse.com/">
			<img class="td-retina-data" data-retina="https://www.inferse.com/wp-content/uploads/2015/04/logo-retina-mobile.png" src="https://www.inferse.com/wp-content/uploads/2015/04/logo-normal-mobile.png" alt="INFERSE" title="INFERSE"/>
			<span class="td-visual-hidden">Inferse</span>
		</a>
	    </div>
    <div class="menu-main-navigation-menu-container"><ul id="menu-main-navigation-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5738"><a title="News" href="https://www.inferse.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16629"><a title="Gadgets" href="#" target="_blank" rel="nofollow">Gadgets</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5314"><a title="Smartphones" href="https://www.inferse.com/smartphones/">Smartphones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-19343"><a title="Smartwatches" href="https://www.inferse.com/tag/smartwatches/">Smartwatches</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5316"><a title="Tablets" href="https://www.inferse.com/tablets/">Tablets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5313"><a title="Laptops" href="https://www.inferse.com/laptops/">Laptops &#038; Hybrids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11652"><a title="Desktops" href="https://www.inferse.com/desktops/">Desktops &#038; All-in-Ones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11651"><a title="Accessories" href="https://www.inferse.com/accessories/">Accessories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30576"><a href="https://www.inferse.com/software/">Apps &#038; Services</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16607"><a title="Reviews" href="https://www.inferse.com/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11650"><a title="Editorial" href="https://www.inferse.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11654"><a title="More News" href="https://www.inferse.com/more/">More&#8230;</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16606"><a title="Business" href="https://www.inferse.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5311"><a title="Gaming" href="https://www.inferse.com/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5312"><a title="Internet" href="https://www.inferse.com/internet/">Internet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11653"><a title="Security" href="https://www.inferse.com/security/">Security</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.inferse.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-54171" class="post-54171 post type-post status-publish format-standard has-post-thumbnail hentry category-smartphones tag-lg tag-lg-v60-thinq" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        
                        <ul class="td-category"><li class="entry-category"><a  href="https://www.inferse.com/smartphones/">Smartphones</a></li></ul>
                        <header>
                            <h1 class="entry-title">LG tipped to launch 5G capable V60 ThinQ dual-screen at MWC</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.inferse.com/author/bill/">Bill Taylor</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-25T06:17:21+00:00" >December 25, 2019</time></span>                                                                                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.inferse.com%2F54171%2Flg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=LG+tipped+to+launch+5G+capable+V60+ThinQ+dual-screen+at+MWC&url=https%3A%2F%2Fwww.inferse.com%2F54171%2Flg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc%2F&via=inferse">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=LG+tipped+to+launch+5G+capable+V60+ThinQ+dual-screen+at+MWC %0A%0A https://www.inferse.com/54171/lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">
            <div class="td-post-featured-image"><img width="640" height="360" class="entry-thumb" src="https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/LG-G8X-dual-screen.jpg?resize=640%2C360&ssl=1" srcset="https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/LG-G8X-dual-screen.jpg?w=1280&ssl=1 1280w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/LG-G8X-dual-screen.jpg?resize=300%2C169&ssl=1 300w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/LG-G8X-dual-screen.jpg?resize=640%2C360&ssl=1 640w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/LG-G8X-dual-screen.jpg?resize=768%2C432&ssl=1 768w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/LG-G8X-dual-screen.jpg?resize=747%2C420&ssl=1 747w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/LG-G8X-dual-screen.jpg?resize=681%2C383&ssl=1 681w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="LG-G8X-dual-screen"/></div>
            <p>The Mobile World Congress is the next big tech event to look forward to, and though it’s still some months away, there already are reports of what to expect during the event. For instance, a South Korean publication is claiming to have an insight of what LG plans to do during the event, which includes unveiling the new LG V60 ThinQ.</p>
<p>For the tech geeks, the V60 ThinQ should already be ringing a bell. For the device happens to be the successor to the V50 ThinQ that LG unveiled at this year&#8217;s edition of the MWC. And not unsurprisingly, the new V60 is also expected to carry forward the unique traits of its predecessor, which includes the dual-screen setup.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5e0358210aa53_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7532755384859421" data-ad-slot="6898990838"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7532755384859421" data-ad-slot="6898990838"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-7532755384859421" data-ad-slot="6898990838"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>However, according to what is known so far, the upcoming V60 is set to feature a completely new mechanism to make it possible to include two screens while also making them both work in unison. As is already well known, it has almost become customary for companies worth it’s salt to have a dual-screen phone in its portfolio.</p>
<p>In that vein, the Galaxy Fold is to Samsung what the Mate X is to Huawei, or for that matter, the Moto Razr is to Motorola. However, LG has had a slightly different take with its approach to foldable phone offering a dual-screen setup. So, instead of having a single screen phone that folded along the middle, the V50 ThinQ featured &#8216;free stop hinge technology&#8217; to include two separate displays that worked as one when attached.</p>
<p>With the new V60 set to feature something different to accommodate a dual-screen layout, it remains to be seen how that pans out eventually, or how different it is going to be compared to the current V50. Or maybe LG might have something completely different up its sleeve and surprise us all with a foldable phone as well.</p>
<blockquote class="wp-embedded-content" data-secret="PO8amPamBd"><p><a href="https://www.inferse.com/54134/google-pulls-chrome-update-for-android-after-reports-of-data-loss/">Google pulls Chrome update for Android after reports of data loss</a></p></blockquote>
<p><iframe title="&#8220;Google pulls Chrome update for Android after reports of data loss&#8221; &#8212; Inferse" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.inferse.com/54134/google-pulls-chrome-update-for-android-after-reports-of-data-loss/embed/#?secret=PO8amPamBd" data-secret="PO8amPamBd" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>What is also known of the V60 ThinQ is that it is going to be a 5G capable phone. That apart, it is going to feature Snapdragon 865 processor is almost a surety too. Unfortunately, there is nothing else that we know of the V60 ThinQ at the moment but there likely will be quite a few leaks and renders coming our way in the coming days and weeks in the runup to the actual launch of the device during MWC in February.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5e0358210acc2_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7532755384859421" data-ad-slot="6898990838"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7532755384859421" data-ad-slot="6898990838"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-7532755384859421" data-ad-slot="6898990838"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.inferse.com/author/bill/">Bill Taylor</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bill Taylor"></span><meta itemprop="datePublished" content="2019-12-25T06:17:21+00:00"><meta itemprop="dateModified" content="2019-12-25T06:17:21-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.inferse.com/54171/lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.inferse.com/wp-content/uploads/2015/04/logo-normal-mobile.png"></span><meta itemprop="name" content="Inferse"></span><meta itemprop="headline " content="LG tipped to launch 5G capable V60 ThinQ dual-screen at MWC"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/LG-G8X-dual-screen.jpg?fit=1280%2C720&ssl=1"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    <script>var block_td_uid_4_5e0358210b15f = new tdBlock();
block_td_uid_4_5e0358210b15f.id = "td_uid_4_5e0358210b15f";
block_td_uid_4_5e0358210b15f.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e0358210b15f_rand","td_column_number":3,"live_filter_cur_post_id":54171,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e0358210b15f_rand","tdc_css_class_style":"td_uid_4_5e0358210b15f_rand_style"}';
block_td_uid_4_5e0358210b15f.td_column_number = "3";
block_td_uid_4_5e0358210b15f.block_type = "td_block_related_posts";
block_td_uid_4_5e0358210b15f.post_count = "6";
block_td_uid_4_5e0358210b15f.found_posts = "163";
block_td_uid_4_5e0358210b15f.header_color = "";
block_td_uid_4_5e0358210b15f.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e0358210b15f.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_4_5e0358210b15f);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5e0358210b15f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e0358210b15f" ><h4 class="td-related-title"><a id="td_uid_5_5e0358210cc41" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e0358210b15f" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e0358210cc46" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e0358210b15f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e0358210b15f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.inferse.com/53780/lg-announces-g8x-thinq-with-snap-on-dual-screen-case-at-ifa-2019/" rel="bookmark" class="td-image-wrap" title="LG announces G8X ThinQ with snap-on “Dual Screen” case at IFA 2019"><img width="238" height="178" class="entry-thumb" src="https://i1.wp.com/www.inferse.com/wp-content/uploads/2019/09/LG-G8x-ThinQ-dual-screen-phone.jpg?resize=238%2C178&ssl=1"  srcset="https://i1.wp.com/www.inferse.com/wp-content/uploads/2019/09/LG-G8x-ThinQ-dual-screen-phone.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/www.inferse.com/wp-content/uploads/2019/09/LG-G8x-ThinQ-dual-screen-phone.jpg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/www.inferse.com/wp-content/uploads/2019/09/LG-G8x-ThinQ-dual-screen-phone.jpg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/www.inferse.com/wp-content/uploads/2019/09/LG-G8x-ThinQ-dual-screen-phone.jpg?resize=238%2C178&ssl=1 238w, https://i1.wp.com/www.inferse.com/wp-content/uploads/2019/09/LG-G8x-ThinQ-dual-screen-phone.jpg?resize=265%2C198&ssl=1 265w, https://i1.wp.com/www.inferse.com/wp-content/uploads/2019/09/LG-G8x-ThinQ-dual-screen-phone.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i1.wp.com/www.inferse.com/wp-content/uploads/2019/09/LG-G8x-ThinQ-dual-screen-phone.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="LG announces G8X ThinQ with snap-on “Dual Screen” case at IFA 2019" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.inferse.com/53780/lg-announces-g8x-thinq-with-snap-on-dual-screen-case-at-ifa-2019/" rel="bookmark" title="LG announces G8X ThinQ with snap-on “Dual Screen” case at IFA 2019">LG announces G8X ThinQ with snap-on “Dual Screen” case at IFA 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.inferse.com/52651/lg-launches-5g-enabled-v50-thinq-with-an-attachable-secondary-display/" rel="bookmark" class="td-image-wrap" title="LG launches 5G enabled V50 ThinQ with an attachable secondary display"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/02/LG-V50-ThinQ-5G-with-secondary-screen.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/02/LG-V50-ThinQ-5G-with-secondary-screen.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/02/LG-V50-ThinQ-5G-with-secondary-screen.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/02/LG-V50-ThinQ-5G-with-secondary-screen.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/02/LG-V50-ThinQ-5G-with-secondary-screen.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/02/LG-V50-ThinQ-5G-with-secondary-screen.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/02/LG-V50-ThinQ-5G-with-secondary-screen.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="LG launches 5G enabled V50 ThinQ with an attachable secondary display" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.inferse.com/52651/lg-launches-5g-enabled-v50-thinq-with-an-attachable-secondary-display/" rel="bookmark" title="LG launches 5G enabled V50 ThinQ with an attachable secondary display">LG launches 5G enabled V50 ThinQ with an attachable secondary display</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.inferse.com/52535/lg-confirms-g8-thinq-to-have-a-3d-front-facing-a-camera/" rel="bookmark" class="td-image-wrap" title="LG confirms G8 ThinQ to have a 3D front facing a camera"><img width="238" height="178" class="entry-thumb" src="https://i1.wp.com/www.inferse.com/wp-content/uploads/2019/02/LG-G8-ThinQ-ToF-for-front-cam.jpg?resize=238%2C178&ssl=1"  srcset="https://i1.wp.com/www.inferse.com/wp-content/uploads/2019/02/LG-G8-ThinQ-ToF-for-front-cam.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/www.inferse.com/wp-content/uploads/2019/02/LG-G8-ThinQ-ToF-for-front-cam.jpg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/www.inferse.com/wp-content/uploads/2019/02/LG-G8-ThinQ-ToF-for-front-cam.jpg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/www.inferse.com/wp-content/uploads/2019/02/LG-G8-ThinQ-ToF-for-front-cam.jpg?resize=238%2C178&ssl=1 238w, https://i1.wp.com/www.inferse.com/wp-content/uploads/2019/02/LG-G8-ThinQ-ToF-for-front-cam.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i1.wp.com/www.inferse.com/wp-content/uploads/2019/02/LG-G8-ThinQ-ToF-for-front-cam.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="LG confirms G8 ThinQ to have a 3D front facing a camera" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.inferse.com/52535/lg-confirms-g8-thinq-to-have-a-3d-front-facing-a-camera/" rel="bookmark" title="LG confirms G8 ThinQ to have a 3D front facing a camera">LG confirms G8 ThinQ to have a 3D front facing a camera</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.inferse.com/52457/lg-to-launch-new-advanced-gesture-control-feature-for-smartphone-at-mwc/" rel="bookmark" class="td-image-wrap" title="LG to launch new advanced gesture control feature for smartphone at MWC"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/01/maxresdefault-2.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/01/maxresdefault-2.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/01/maxresdefault-2.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/01/maxresdefault-2.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/01/maxresdefault-2.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/01/maxresdefault-2.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/01/maxresdefault-2.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="LG to launch new advanced gesture control feature for smartphone at MWC" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.inferse.com/52457/lg-to-launch-new-advanced-gesture-control-feature-for-smartphone-at-mwc/" rel="bookmark" title="LG to launch new advanced gesture control feature for smartphone at MWC">LG to launch new advanced gesture control feature for smartphone at MWC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.inferse.com/52193/lg-plans-to-sell-rollable-oled-tv-starting-2019/" rel="bookmark" class="td-image-wrap" title="LG plans to sell rollable OLED TV starting 2019"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/www.inferse.com/wp-content/uploads/2018/12/LG-to-launch-rollable-OLED-TV-in-2019.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/www.inferse.com/wp-content/uploads/2018/12/LG-to-launch-rollable-OLED-TV-in-2019.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2018/12/LG-to-launch-rollable-OLED-TV-in-2019.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2018/12/LG-to-launch-rollable-OLED-TV-in-2019.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2018/12/LG-to-launch-rollable-OLED-TV-in-2019.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2018/12/LG-to-launch-rollable-OLED-TV-in-2019.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2018/12/LG-to-launch-rollable-OLED-TV-in-2019.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="LG plans to sell rollable OLED TV starting 2019" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.inferse.com/52193/lg-plans-to-sell-rollable-oled-tv-starting-2019/" rel="bookmark" title="LG plans to sell rollable OLED TV starting 2019">LG plans to sell rollable OLED TV starting 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.inferse.com/51552/lgs-newest-flagship-the-v40-thinq-comes-with-five-cameras-in-all/" rel="bookmark" class="td-image-wrap" title="LG’s newest flagship – the V40 ThinQ comes with five cameras"><img width="238" height="178" class="entry-thumb" src="https://i1.wp.com/www.inferse.com/wp-content/uploads/2018/10/LG-V40-ThinQ-Release-Dates-Specs-News.jpg?resize=238%2C178&ssl=1"  srcset="https://i1.wp.com/www.inferse.com/wp-content/uploads/2018/10/LG-V40-ThinQ-Release-Dates-Specs-News.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/www.inferse.com/wp-content/uploads/2018/10/LG-V40-ThinQ-Release-Dates-Specs-News.jpg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/www.inferse.com/wp-content/uploads/2018/10/LG-V40-ThinQ-Release-Dates-Specs-News.jpg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/www.inferse.com/wp-content/uploads/2018/10/LG-V40-ThinQ-Release-Dates-Specs-News.jpg?resize=238%2C178&ssl=1 238w, https://i1.wp.com/www.inferse.com/wp-content/uploads/2018/10/LG-V40-ThinQ-Release-Dates-Specs-News.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i1.wp.com/www.inferse.com/wp-content/uploads/2018/10/LG-V40-ThinQ-Release-Dates-Specs-News.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="LG’s newest flagship – the V40 ThinQ comes with five cameras" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.inferse.com/51552/lgs-newest-flagship-the-v40-thinq-comes-with-five-cameras-in-all/" rel="bookmark" title="LG’s newest flagship – the V40 ThinQ comes with five cameras">LG’s newest flagship – the V40 ThinQ comes with five cameras</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e0358210b15f" data-td_block_id="td_uid_4_5e0358210b15f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e0358210b15f" data-td_block_id="td_uid_4_5e0358210b15f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/54171/lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.inferse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54171' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f8b5bbbcc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5e03582110f00_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Join us on social networks</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">4,948</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Inferse"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">489</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/inferse"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">13</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCI_r_Yl4vI4tol2EFiyS7MA"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_1 td_block_widget td_uid_8_5e035821115b1_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5e035821115b1" ><script>var block_td_uid_8_5e035821115b1 = new tdBlock();
block_td_uid_8_5e035821115b1.id = "td_uid_8_5e035821115b1";
block_td_uid_8_5e035821115b1.atts = '{"custom_title":"Latest Tech News","custom_url":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5e035821115b1_rand","separator":"","title_tag":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_8_5e035821115b1_rand","tdc_css_class_style":"td_uid_8_5e035821115b1_rand_style"}';
block_td_uid_8_5e035821115b1.td_column_number = "1";
block_td_uid_8_5e035821115b1.block_type = "td_block_1";
block_td_uid_8_5e035821115b1.post_count = "5";
block_td_uid_8_5e035821115b1.found_posts = "5774";
block_td_uid_8_5e035821115b1.header_color = "#";
block_td_uid_8_5e035821115b1.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e035821115b1.max_num_pages = "1155";
tdBlocksArray.push(block_td_uid_8_5e035821115b1);
</script><h4 class="block-title"><span class="td-pulldown-size">Latest Tech News</span></h4><div id=td_uid_8_5e035821115b1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.inferse.com/54171/lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc/" rel="bookmark" class="td-image-wrap" title="LG tipped to launch 5G capable V60 ThinQ dual-screen at MWC"><img width="300" height="194" class="entry-thumb" src="https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/LG-G8X-dual-screen.jpg?resize=300%2C194&ssl=1"  srcset="https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/LG-G8X-dual-screen.jpg?resize=300%2C194&ssl=1 300w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/LG-G8X-dual-screen.jpg?resize=341%2C220&ssl=1 341w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/LG-G8X-dual-screen.jpg?zoom=2&resize=300%2C194&ssl=1 600w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/LG-G8X-dual-screen.jpg?zoom=3&resize=300%2C194&ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px"  alt="" title="LG tipped to launch 5G capable V60 ThinQ dual-screen at MWC" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.inferse.com/54171/lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc/" rel="bookmark" title="LG tipped to launch 5G capable V60 ThinQ dual-screen at MWC">LG tipped to launch 5G capable V60 ThinQ dual-screen at MWC</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://www.inferse.com/author/bill/">Bill Taylor</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-25T06:17:21+00:00" >December 25, 2019</time></span>                <div class="td-module-comments"><a href="https://www.inferse.com/54171/lg-tipped-to-launch-5g-capable-v60-thinq-dual-screen-at-mwc/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                The Mobile World Congress is the next big tech event to look forward to, and though it’s still some months away, there already are...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.inferse.com/54163/facebook-gaming-gets-two-new-exclusive-pokemon-titles/" rel="bookmark" class="td-image-wrap" title="Facebook Gaming gets two new exclusive Pokémon titles"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/Facebook-Launches-Two-Exclusive-Pokémon-Games.jpg?resize=100%2C75&ssl=1"  srcset="https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/Facebook-Launches-Two-Exclusive-Pokémon-Games.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/Facebook-Launches-Two-Exclusive-Pokémon-Games.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/Facebook-Launches-Two-Exclusive-Pokémon-Games.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/Facebook-Launches-Two-Exclusive-Pokémon-Games.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/Facebook-Launches-Two-Exclusive-Pokémon-Games.jpg?resize=265%2C198&ssl=1 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Facebook Gaming gets two new exclusive Pokémon titles" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.inferse.com/54163/facebook-gaming-gets-two-new-exclusive-pokemon-titles/" rel="bookmark" title="Facebook Gaming gets two new exclusive Pokémon titles">Facebook Gaming gets two new exclusive Pokémon titles</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-24T07:46:53+00:00" >December 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.inferse.com/54158/totok-found-to-be-spying-app-in-the-guise-of-a-messaging-app-remove-immediately/" rel="bookmark" class="td-image-wrap" title="ToTok found to be spying app in the guise of a messaging app, remove immediately"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/www.inferse.com/wp-content/uploads/2019/12/ToTok-is-spying-app-in-the-guise-of-a-messaging-app.jpg?resize=100%2C75&ssl=1"  srcset="https://i2.wp.com/www.inferse.com/wp-content/uploads/2019/12/ToTok-is-spying-app-in-the-guise-of-a-messaging-app.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/www.inferse.com/wp-content/uploads/2019/12/ToTok-is-spying-app-in-the-guise-of-a-messaging-app.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/www.inferse.com/wp-content/uploads/2019/12/ToTok-is-spying-app-in-the-guise-of-a-messaging-app.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/www.inferse.com/wp-content/uploads/2019/12/ToTok-is-spying-app-in-the-guise-of-a-messaging-app.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/www.inferse.com/wp-content/uploads/2019/12/ToTok-is-spying-app-in-the-guise-of-a-messaging-app.jpg?resize=265%2C198&ssl=1 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="ToTok found to be spying app in the guise of a messaging app, remove immediately" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.inferse.com/54158/totok-found-to-be-spying-app-in-the-guise-of-a-messaging-app-remove-immediately/" rel="bookmark" title="ToTok found to be spying app in the guise of a messaging app, remove immediately">ToTok found to be spying app in the guise of a...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-23T05:19:09+00:00" >December 23, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.inferse.com/54152/google-introduces-stadia-controller-claw-to-ease-game-playing/" rel="bookmark" class="td-image-wrap" title="Google introduces Stadia Controller Claw to ease game playing"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/Google-Stadia-Controller-Claw.jpg?resize=100%2C75&ssl=1"  srcset="https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/Google-Stadia-Controller-Claw.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/Google-Stadia-Controller-Claw.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/Google-Stadia-Controller-Claw.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/Google-Stadia-Controller-Claw.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/Google-Stadia-Controller-Claw.jpg?resize=265%2C198&ssl=1 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Google introduces Stadia Controller Claw to ease game playing" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.inferse.com/54152/google-introduces-stadia-controller-claw-to-ease-game-playing/" rel="bookmark" title="Google introduces Stadia Controller Claw to ease game playing">Google introduces Stadia Controller Claw to ease game playing</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-19T10:48:03+00:00" >December 19, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.inferse.com/54143/microsoft-to-distribute-edge-chromium-through-updates-and-how-to-disable-it/" rel="bookmark" class="td-image-wrap" title="Microsoft to distribute Edge (Chromium) through updates and how to disable it"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/Microsoft-to-launch-Edge-Chromium-with-automatic-updates.jpg?resize=100%2C75&ssl=1"  srcset="https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/Microsoft-to-launch-Edge-Chromium-with-automatic-updates.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/Microsoft-to-launch-Edge-Chromium-with-automatic-updates.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/Microsoft-to-launch-Edge-Chromium-with-automatic-updates.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/Microsoft-to-launch-Edge-Chromium-with-automatic-updates.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/www.inferse.com/wp-content/uploads/2019/12/Microsoft-to-launch-Edge-Chromium-with-automatic-updates.jpg?resize=265%2C198&ssl=1 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Microsoft to distribute Edge (Chromium) through updates and how to disable it" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.inferse.com/54143/microsoft-to-distribute-edge-chromium-through-updates-and-how-to-disable-it/" rel="bookmark" title="Microsoft to distribute Edge (Chromium) through updates and how to disable it">Microsoft to distribute Edge (Chromium) through updates and how to disable...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-18T06:19:01+00:00" >December 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="aligncenter">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Inferse 300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9719235946966167"
     data-ad-slot="6072309539"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border td-add-border">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-top-bar-navigation-menu-container"><ul id="menu-top-bar-navigation-menu" class="td-subfooter-menu"><li id="menu-item-5419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5419"><a title="About" href="https://www.inferse.com/about/">About</a></li>
<li id="menu-item-30574" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30574"><a href="https://www.inferse.com/terms/">Terms of use</a></li>
<li id="menu-item-30575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-30575"><a href="https://www.inferse.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-5421" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5421"><a title="Team" href="https://www.inferse.com/team/">Team</a></li>
<li id="menu-item-5420" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5420"><a title="Contact Us" href="https://www.inferse.com/contact/">Contact Us</a></li>
<li id="menu-item-5734" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5734"><a title="Tip Us" href="https://www.inferse.com/submit/">Tip Us !</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; © 2019 Inferse.com.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.1 (rara)
        Deploy mode: deploy
        
        uid: 5e0358211dd53
    -->

    <script type="text/javascript">var _auto = { accountKey: "7c7fab678f9db7364d53e01da83a324f18aa934e39209118befa17702a656a1a", u1: "IN2016", apiURL: "https://www.popshops.com", snippetURL: "https://automate-prod.s3.amazonaws.com/minified_logic.js", automateURL: "https://automate.linksynergy.com", widgetKey: "xdg1lfp804u2lpm6q38g2ia3g3rdl7en", aelJS: null, useDefaultAEL: false, loaded: false, events: [] };var ael=window.addEventListener;window.addEventListener=function(a,b,c,d){"click"!==a&&_auto.useDefaultAEL?ael(a,b,c):_auto.events.push({type:a,handler:b,capture:c,rakuten:d})};_auto.links={};var httpRequest=new XMLHttpRequest;httpRequest.open("GET",_auto.snippetURL,!0);httpRequest.timeout=5E3;httpRequest.ontimeout=function(){if(!_auto.loaded){for(i=0;i<_auto.events.length;i++){var a=_auto.events[i];ael(a.type,a.handler,a.capture)}_auto.useDefaultAEL=!0}};httpRequest.onreadystatechange=function(){httpRequest.readyState===XMLHttpRequest.DONE&&200===httpRequest.status&&(eval(httpRequest.responseText),_auto.run(ael))};httpRequest.send(null);</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.inferse.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc6S7AUAAAAADcb7ln46kqRU4uxCSvXjRUyBRBS&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.inferse.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lc6S7AUAAAAADcb7ln46kqRU4uxCSvXjRUyBRBS',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>