<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin><meta property="og:site_name" content="Inferse" /><meta property="og:title" content="Styles, Methods, and Types of Captioning" /><meta property="og:type" content="article" /><meta property="og:description" content="Do you need captioning for your website? Captioning is the term used to describe text that is displayed to correspond with someone’s voice or other sounds. It is often used..." /><meta property="og:url" content="https://www.inferse.com/57231/styles-methods-and-types-of-captioning/" /><meta property="og:image" content="https://www.inferse.com/wp-content/uploads/2020/10/computer-1245714_1280-1000x664.jpg" /><meta property="og:image:url" content="https://www.inferse.com/wp-content/uploads/2020/10/computer-1245714_1280-1000x664.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@" /><meta name="twitter:title" content="Styles, Methods, and Types of Captioning" /><meta name="twitter:description" content="Do you need captioning for your website? Captioning is the term used to describe text that is displayed to correspond with someone’s voice or other sounds. It is often used..." /><meta name="twitter:url" content="https://www.inferse.com/57231/styles-methods-and-types-of-captioning/" /><meta name="twitter:image" content="https://www.inferse.com/wp-content/uploads/2020/10/computer-1245714_1280-1000x664.jpg" /><meta name="author" content="Jeffrey Morgan">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Styles, Methods, and Types of Captioning</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.inferse.com/57231/styles-methods-and-types-of-captioning/" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.inferse.com/57231/styles-methods-and-types-of-captioning/amp/" /><meta name="generator" content="AMP for WP 1.0.66.1"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inferse &raquo; Feed" href="https://www.inferse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inferse &raquo; Comments Feed" href="https://www.inferse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inferse &raquo; Styles, Methods, and Types of Captioning Comments Feed" href="https://www.inferse.com/57231/styles-methods-and-types-of-captioning/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.inferse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.inferse.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.inferse.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.inferse.com/wp-content/themes/bone/vendors/bootstrap/bootstrap.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fotorama-css'  href='https://www.inferse.com/wp-content/themes/bone/vendors/fotorama/fotorama.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.inferse.com/wp-content/themes/bone/vendors/owl-carousel/owl.carousel.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-js-css'  href='https://www.inferse.com/wp-content/themes/bone/vendors/zoom/zoom.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='md-bone-style-css'  href='https://www.inferse.com/wp-content/themes/bone/style.css?ver=2.4.0' type='text/css' media='all' />
<style id='md-bone-style-inline-css' type='text/css'>
.fotorama__thumb-border,.tagcloud a:hover,.postTags-list > a:hover,.postVia-list > a:hover,.postSource-list > a:hover,.tabs-nav li.active a:after,.navigation--standard > ul > li > a:before,.articleTags-list > a:hover,input[type="submit"],input[type="submit"]:hover{border-color:#1976d2;}.reviewMeter-item-score:after,.commentCountBox:after{border-top-color:#1976d2;}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.inferse.com/wp-content/themes/bone/vendors/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inferse.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-38987202-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-38987202-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.inferse.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.inferse.com/wp-json/wp/v2/posts/57231" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inferse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inferse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://www.inferse.com/?p=57231' />
<link rel="alternate" type="application/json+oembed" href="https://www.inferse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inferse.com%2F57231%2Fstyles-methods-and-types-of-captioning%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inferse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inferse.com%2F57231%2Fstyles-methods-and-types-of-captioning%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" /><meta name="generator" content="Site Kit by Google 1.19.0" />
<!-- Schema & Structured Data For WP v1.9.52 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6185183459139085","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://www.inferse.com/wp-content/uploads/2020/04/inferse-favicon-100x100.png" sizes="32x32" />
<link rel="icon" href="https://www.inferse.com/wp-content/uploads/2020/04/inferse-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.inferse.com/wp-content/uploads/2020/04/inferse-favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.inferse.com/wp-content/uploads/2020/04/inferse-favicon-300x300.png" />
<style id="md_bone_opt-dynamic-css" title="dynamic-css" class="redux-options-output">.siteTitle--default{padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.siteTitle--small{padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.primaryBgColor,input[type="submit"],.postCategory,.progressContainer-bar,.reviewMeter-item-score,.reviewBox-summary-totalScore-wrap,.postTitle .featuredBadge,.btn.btn--solid,.btn.btn--solid:active,.btn.btn--solid:focus,.btn.btn--solid:hover,.btn.btn--solid:visited,.postFormatLink .o-backgroundImg,.featuredBlock--slider article.noThumb,.post--review-meter-bar,.post--review-score, .post--tile.noThumb,.commentCountBox,.byCategoryListing-title i,.categoryTile .o-backgroundImg,.mdPostsListWidget .list-index,.widget_archive li:hover:after,.widget_calendar caption,.widget_calendar #today,.wp-block-calendar table caption,.wp-block-calendar #today,.block-title span:after,.widget_mc4wp_form_widget input[type="submit"],.wpp-list-with-thumbnails > li:hover > a:first-child:after,.md-pagination .page-numbers.current,.offCanvasClose,.siteFooter-top-wrap{background-color:#1976d2;}.primaryColor, .primaryColor:hover, .primaryColor:focus, .primaryColor:active, .authorName, .authorName a, .articleMeta-author a, .siteLogo-name,.articleTags-list > a:hover,.articleVia-list > a:hover,.articleSource-list > a:hover,.comment-author:hover,.post--card--bg.noThumb .postInfo .postMeta--author-author a,.loginFormWrapper .modal-close i,.postTitle .postFormatBadge,.widget_pages ul.children > li:before,.widget_categories ul.children > li:before,.widget_nav_menu .submenu-toggle,.widget_calendar td a,.wp-block-calendar td a,.tagcloud a:hover,.postTags-list > a:hover,.postVia-list > a:hover,.postSource-list > a:hover,.widget_recent_comments .comment-author-link,.widget_recent_comments .comment-author-link a,.tabs-nav li.active a,.widget_pages li > a:before,.wpp-list:not(.wpp-list-with-thumbnails) > li:hover:before,.postFormatBadge,.comment-author, .postMeta--author-author a,.postFormatQuote:before,.logged-in-as a:first-child{color:#1976d2;}.titleFont,.postTitle,h1,h2,h3,h4,h5,h6,.widget_recent_comments .comment-author-link,.widget_recent_comments li > a,.widget_recent_entries a,.widget_rss a.rsswidget,.widget_rss .rss-date,.wpp-post-title{font-family:Poppins,Arial, Helvetica, sans-serif;font-display:swap;}body, .bodyCopy{font-family:Arial, Helvetica, sans-serif,Georgia, serif;font-display:swap;}label,input[type=submit],.metaText,.metaFont,.metaBtn,.postMeta,.postCategory,.blockHeading,.comment-reply-title,.wp-caption,.gallery-caption,.widget-title,.btn,.navigation,.logged-in-as,.widget_calendar table,.wp-block-calendar table,.tagcloud a,.widget_nav_menu .menu,.widget_categories li,.widget_meta li > a,.widget_pages li,.widget_archive a,.comment-reply-title small,.wpp-meta,.wpp-list-with-thumbnails > li > a:first-child:after,.wpp-list:not(.wpp-list-with-thumbnails) > li:before{font-family:'Arial Black', Gadget, sans-serif,Arial, Helvetica, sans-serif;font-display:swap;}.featuredBlockBackground{background-color:transparent;}</style></head>

<body class="post-template-default single single-post postid-57231 single-format-standard wp-embed-responsive">
		
	<!-- siteWrap -->
	<div class="siteWrap">
		
		<!-- siteHeader -->
		<header class="siteHeader siteHeader--compact">

			<div class="siteHeader-nav js-searchOuter">
				<div class="container">
					<div class="flexbox">
						<div class="siteHeader-component--left flexbox-item">
							<div class="menuToggleBtn js-menu-toggle btn btn--circle hidden-sm hidden-md hidden-lg"><i class="fa fa-navicon"></i></div>
							<div class="menuToggleBtn js-menu-toggle btn btn--pill hidden-xs hidden-md hidden-lg"><i class="fa fa-navicon"></i><span>Menu</span></div>
							<div class="siteTitle siteTitle--default siteTitle--compact hidden-xs hidden-sm metaFont">
								<a class="siteLogo siteLogo--image" href="https://www.inferse.com/" title="Inferse" rel="home">
		<img src="https://www.inferse.com/wp-content/uploads/2016/01/inf-editors-pick-logo.png" width="150" height="40" data-hidpi="https://www.inferse.com/wp-content/uploads/2015/04/logo-retina.png" rel="logo" alt="Inferse" style="max-height:65px;">
	</a>
							</div>

							<nav class="navigation navigation--main navigation--standard hidden-xs hidden-sm">
								<ul id="menu-main-menu" class="menu"><li id="menu-item-56788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56788"><a href="https://www.inferse.com/news/">News</a></li>
<li id="menu-item-56790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56790"><a href="https://www.inferse.com/smartphones/">Smartphones</a></li>
<li id="menu-item-56784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56784"><a href="https://www.inferse.com/business/">Business</a></li>
<li id="menu-item-56786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56786"><a href="https://www.inferse.com/gaming/">Gaming</a></li>
<li id="menu-item-56789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56789"><a href="https://www.inferse.com/science/">Science</a></li>
<li id="menu-item-56787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56787"><a href="https://www.inferse.com/how-to/">How To</a></li>
<li id="menu-item-56785" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56785"><a href="https://www.inferse.com/editorials/">Editorials</a></li>
</ul>							</nav>
						</div>

						<div class="siteHeader-component--center flexbox-item hidden-md hidden-lg">
							<div class="siteTitle siteTitle--small siteTitle--compact metaFont">
								<a class="siteLogo siteLogo--image" href="https://www.inferse.com/" title="Inferse" rel="home">
				<img src="https://www.inferse.com/wp-content/uploads/2016/01/inf-editors-pick-logo.png" width="150" height="40" data-hidpi="https://www.inferse.com/wp-content/uploads/2015/04/logo-retina.png" rel="logo" alt="Inferse" style="max-height:65px;">
			</a>

							</div>
						</div>

						<div class="siteHeader-component--right headerActions flexbox-item">
							<div class="compactSearch">
								<div class="searchToggleBtn btn btn--circle js-searchToggle hidden-sm"><i class="fa fa-search iconSearch"></i><i class="fa fa-times iconClose"></i></div>
								<div class="searchToggleBtn btn btn--pill js-searchToggle hidden-xs hidden-md hidden-lg"><i class="fa fa-search iconSearch"></i><i class="fa fa-times iconClose"></i><span>Search</span></div>
								<div class="searchField metaFont">
	<form class="searchField-form" method="get" action="https://www.inferse.com/">
		<input type="text" name="s" class="searchField-form-input" placeholder="Search..." value="">
		<button type="submit" class="searchField-form-btn"><i class="fa fa-search"></i></button>
	</form>
</div>							</div>
							
													</div><!-- end headerActions -->
					</div>
				</div>
			</div><!-- end siteHeader-nav -->
			
			
		</header>
		<!-- end siteHeader -->
<main class="layoutBody">
	<div class="container">
		<div class="layoutContent clearfix">

			<div class="layoutContent-main hasRightSidebar">				
					
				<article class="postSingle postSingle--cover hentry post-57231 post type-post status-publish format-standard has-post-thumbnail category-editorials">
								<script type="application/ld+json">
				{
					"@context": "http://schema.org/",
					"@type": "BlogPosting",
					"mainEntityOfPage": {
						"@type": "WebPage",
						"@id": "https://www.inferse.com/57231/styles-methods-and-types-of-captioning/"
					},
					"headline": "Styles, Methods, and Types of Captioning",
					"image": [
						"https://www.inferse.com/wp-content/uploads/2020/10/computer-1245714_1280-400x266.jpg"
					],
					"datePublished": "2020-10-27T01:58:16-04:00",
					"dateModified": "2020-10-27T01:58:16-04:00",
					"author": {
						"@type": "Person",
						"name": "Jeffrey Morgan"
					},
					"publisher": {
						"@type": "Organization",
						"name": "Inferse",
						"logo": {
							"@type": "ImageObject",
							"url": "https://www.inferse.com/wp-content/uploads/2016/01/inf-editors-pick-logo.png"
						}
					},
					"description": "Do you need captioning for your website? Captioning is the term used to describe text that is displayed to correspond with someone’s voice or other sounds. It is often used for online videos and even on television, as well as for a variety of other learning materials. In particular, captions are used to assist those [&hellip;]"
				}
			</script>
										<div class="postSingle-cover">
			<div class="o-backgroundImg o-backgroundImg--dimmed"  style="background-image: url(https://www.inferse.com/wp-content/uploads/2020/10/computer-1245714_1280-1000x664.jpg);"></div>
			<div class="postInfo overlayInfo">
				<div class="postSingle-header">
					<ul class="postCategories list-inline"><li><a class="postCategory" href="https://www.inferse.com/editorials/" title="View all posts in Editorials" rel="tag">Editorials</a></li></ul>					<h1 class="postTitle entry-title">Styles, Methods, and Types of Captioning</h1>
									<div class="postMeta postMeta--3 flexbox">
					<div class="flexbox-item">
								<div class="postMeta--author postMeta--author--4 o-media vcard author">
			<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img alt='avatar' src='https://secure.gravatar.com/avatar/c6205eec546598a509f6bf82a45065cc?s=32&#038;r=g' srcset='https://secure.gravatar.com/avatar/c6205eec546598a509f6bf82a45065cc?s=64&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></div>
			<div class="postMeta--author-text o-media-body o-media--middle">
				<span class="metaText--sub">by</span>
				<div class="postMeta--author-author metaFont fn">
					<a href="https://www.inferse.com/author/jeff/" title="Posts by Jeffrey Morgan" rel="author">Jeffrey Morgan</a>				</div>
			</div>
		</div>
							</div>
					<div class="flexbox-item">
						<div>
							<span class="metaText--sub">posted on</span>
							<div class="metaFont metaDate"><abbr class="published updated" title="October 27, 2020">October 27, 2020</abbr></div>	
						</div>
					</div>
					<div class="flexbox-item">
												<a href="https://www.inferse.com/57231/styles-methods-and-types-of-captioning/#respond" title="Comment" class="metaFont commentCountBox">
							0						</a>
					</div>
				</div>
							</div>
			</div>
		</div>
						
					
						<div class="postContent bodyCopy clearfix">
							
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="59195061b77030439e3535e96025da7a" data-index="1" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Inferse Post Starting -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6185183459139085"
     data-ad-slot="1025061420"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Do you need captioning for your website? Captioning is the term used to describe text that is displayed to correspond with someone’s voice or other sounds. It is often used for online videos and even on television, as well as for a variety of other learning materials. In particular, captions are used to assist those that are hard of hearing. They allow everybody to enjoy the same information and dialogue.</p>
<p>Just like there are many uses for captioning, there are also various styles and types. It is essential you know what they are so you can choose the best one for you.</p>
<p><strong>Types of Captioning</strong></p>
<p>First of all, there are different types of captioning. Thus, the words can be displayed in a different way and under different circumstances. Namely, we are talking about live captioning, open captions, and closed captions.</p>
<p><strong>Live Captioning</strong></p>
<p>Just as the name suggests, live captioning is often used for television, lectures, and for events that are occurring live. For example, the news and soccer games are two instances when a presenter and commentator’s voice will be part of the live captioning. Anybody that is watching will be able to read along with the coverage in real-time.</p>
<p><strong>Closed Captions </strong></p>
<p>The most popular type is closed captioning. This can also be referred to as subtitling and it is noticeable through the use of the [CC] symbol. Closed captions mean that the user has the choice whether they want to display captions with the television or computer video they are watching. If they do, the spoken words will display on the screen. If captions are turned off, they will not be shown. Thanks to <a href="https://verbit.ai/solutions-captioning/">captioning software by Verbit</a>, they are easy to create if you are <a href="https://www.inferse.com/54100/youtube-changes-its-posting-guidelines-that-could-promote-more-violent-videos/">sharing a video</a> with your audience.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="59195061b77030439e3535e96025da7a" data-index="2" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Inferse Post Middle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6185183459139085"
     data-ad-slot="8632088704"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><strong>Open Captions</strong></p>
<p>With closed captions, you have the choice of whether you want to view them or not. On the other hand, open captions are permanently displayed so that they are seen by everybody. For example, think about when you watch a foreign movie. They have open captions that are displayed in English so that <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5214590/">you can understand the movie</a>.</p>
<p><strong>Methods of Captioning</strong></p>
<p>Next, let’s look at methods of captioning. This refers to when they are used and how they can be displayed for an audience.</p>
<p><strong>Offline Captioning</strong></p>
<p>Once a video has been recorded, captions can be added offline. In other words, they are not live and they are added afterward. This is often how television series and movies enjoy captioning.</p>
<p><strong>Online Captioning</strong></p>
<p>Online captioning, often referred to as real-time captions, are those that are displayed when the program begins. They display at the time, such as for sporting events.</p>
<p><strong>Styles of Captioning</strong></p>
<p>When we talk about the style of captioning, we mean how they appear on the screen. In particular, there are three style types to be aware of.</p>
<p><strong>Pop-Up Captions</strong></p>
<p>This type of caption is suddenly going to appear and display around one or two lines of text before it disappears.</p>
<p><strong>Roll-Up Captions</strong></p>
<p>Roll-up captioning is used to display verbatim, rolling up from the bottom of the screen. Normally, this displays three lines of text at a time.</p>
<p><strong>Paint-On Captions</strong></p>
<p>A lot of people get pop-up and paint-on captions confused. Indeed, they are similar. However, paint-on captions will be displayed from left to right gradually as the speech progresses. It is also verbatim.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="59195061b77030439e3535e96025da7a" data-index="3" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Inferse Post End -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6185183459139085"
     data-ad-slot="6367203234"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>						</div>

						
						
					
							
		<footer class="postFooter postFooter--single">
			
					</footer>
						
					<div class="authorBox">
	<div class="authorBox-avatar"><img alt='avatar' src='https://secure.gravatar.com/avatar/c6205eec546598a509f6bf82a45065cc?s=100&#038;r=g' srcset='https://secure.gravatar.com/avatar/c6205eec546598a509f6bf82a45065cc?s=200&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div>
	<div class="authorBox-text">
		<div class="authorBox-name authorName">
			<h4><a href="https://www.inferse.com/author/jeff/" title="Posts by Jeffrey Morgan" rel="author">Jeffrey Morgan</a></h4>
		</div>
		<div class="authorBox-bio">He loves to share his thoughts via Internet. Associate writer at Inferse.com, his prime focus is to review latest cameras and smartphones. He is the official photographer at Inferse.</div>

		<div class="authorBox-meta">
			
						<div class="authorBox-postCount metaFont">
				<span>Posts created: <strong>576</strong></span>
			</div>
					</div>
	</div>
</div>
				</article>

												
							<div class="relatedPosts relatedPosts--alt">
				<h5 class="blockHeading"><span><i class="fa fa-hand-o-right"></i>You may also like</span></h5>
				
									
											<div class="row">
											<div class="col-xs-12 col-sm-4">
							<article class="postItem post--card post--card--paper post--card--paper--micro post-57209 post type-post status-publish format-standard has-post-thumbnail category-editorials">
		<div class="postFeaturedImg u-ratio2to1 o-imageCropper">
		<img width="400" height="200" src="https://www.inferse.com/wp-content/uploads/2020/10/credit-cards-400x200.jpg" class="attachment-md_bone_md size-md_bone_md wp-post-image" alt="" loading="lazy" srcset="https://www.inferse.com/wp-content/uploads/2020/10/credit-cards-400x200.jpg 400w, https://www.inferse.com/wp-content/uploads/2020/10/credit-cards-300x150.jpg 300w, https://www.inferse.com/wp-content/uploads/2020/10/credit-cards-640x320.jpg 640w, https://www.inferse.com/wp-content/uploads/2020/10/credit-cards-768x384.jpg 768w, https://www.inferse.com/wp-content/uploads/2020/10/credit-cards-600x300.jpg 600w, https://www.inferse.com/wp-content/uploads/2020/10/credit-cards.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" />				<a href="https://www.inferse.com/57209/credit-card-balance-transfer-pros-and-cons/" class="o-overlayLink"></a>
	</div>
		<h3 class="postTitle entry-title">
		<a href="https://www.inferse.com/57209/credit-card-balance-transfer-pros-and-cons/" rel="bookmark">Credit Card Balance Transfer &#8211; Pros and Cons</a>
	</h3>
	<div class="metaText metaDate"><abbr class="published updated" title="October 7, 2020">October 7, 2020</abbr></div>
</article>						</div>

											
					
									
											<div class="col-xs-12 col-sm-4">
							<article class="postItem post--card post--card--paper post--card--paper--micro post-57199 post type-post status-publish format-standard has-post-thumbnail category-editorials">
		<div class="postFeaturedImg u-ratio2to1 o-imageCropper">
		<img width="400" height="238" src="https://www.inferse.com/wp-content/uploads/2020/10/contactors-400x238.jpg" class="attachment-md_bone_md size-md_bone_md wp-post-image" alt="" loading="lazy" srcset="https://www.inferse.com/wp-content/uploads/2020/10/contactors-400x238.jpg 400w, https://www.inferse.com/wp-content/uploads/2020/10/contactors-300x178.jpg 300w, https://www.inferse.com/wp-content/uploads/2020/10/contactors-640x381.jpg 640w, https://www.inferse.com/wp-content/uploads/2020/10/contactors-768x457.jpg 768w, https://www.inferse.com/wp-content/uploads/2020/10/contactors-800x476.jpg 800w, https://www.inferse.com/wp-content/uploads/2020/10/contactors-600x357.jpg 600w, https://www.inferse.com/wp-content/uploads/2020/10/contactors.jpg 851w" sizes="(max-width: 400px) 100vw, 400px" />				<a href="https://www.inferse.com/57199/what-is-the-working-principle-of-contactors/" class="o-overlayLink"></a>
	</div>
		<h3 class="postTitle entry-title">
		<a href="https://www.inferse.com/57199/what-is-the-working-principle-of-contactors/" rel="bookmark">What Is The Working Principle of Contactors?</a>
	</h3>
	<div class="metaText metaDate"><abbr class="published updated" title="October 3, 2020">October 3, 2020</abbr></div>
</article>						</div>

											
					
									
											<div class="col-xs-12 col-sm-4">
							<article class="postItem post--card post--card--paper post--card--paper--micro post-57182 post type-post status-publish format-standard has-post-thumbnail category-editorials">
		<div class="postFeaturedImg u-ratio2to1 o-imageCropper">
		<img width="400" height="400" src="https://www.inferse.com/wp-content/uploads/2020/09/beam-400x400.png" class="attachment-md_bone_md size-md_bone_md wp-post-image" alt="" loading="lazy" srcset="https://www.inferse.com/wp-content/uploads/2020/09/beam-400x400.png 400w, https://www.inferse.com/wp-content/uploads/2020/09/beam-300x300.png 300w, https://www.inferse.com/wp-content/uploads/2020/09/beam-640x640.png 640w, https://www.inferse.com/wp-content/uploads/2020/09/beam-150x150.png 150w, https://www.inferse.com/wp-content/uploads/2020/09/beam-768x768.png 768w, https://www.inferse.com/wp-content/uploads/2020/09/beam-1536x1536.png 1536w, https://www.inferse.com/wp-content/uploads/2020/09/beam-900x900.png 900w, https://www.inferse.com/wp-content/uploads/2020/09/beam-800x800.png 800w, https://www.inferse.com/wp-content/uploads/2020/09/beam-600x600.png 600w, https://www.inferse.com/wp-content/uploads/2020/09/beam-100x100.png 100w, https://www.inferse.com/wp-content/uploads/2020/09/beam.png 2000w" sizes="(max-width: 400px) 100vw, 400px" />				<a href="https://www.inferse.com/57182/what-is-a-beam-homogenizer/" class="o-overlayLink"></a>
	</div>
		<h3 class="postTitle entry-title">
		<a href="https://www.inferse.com/57182/what-is-a-beam-homogenizer/" rel="bookmark">What is a Beam Homogenizer?</a>
	</h3>
	<div class="metaText metaDate"><abbr class="published updated" title="September 30, 2020">September 30, 2020</abbr></div>
</article>						</div>

											
											</div>
					
							</div>
				
				
				
				
<div id="comments" class="comments-area">

			<div class="comments-title blockHeading titleFont">
			<span class="hidden-xs">
				<i class="fa fa-comments"></i>There are no comments yet			</span>
			<span class="hidden-sm hidden-md hidden-lg">
				<i class="fa fa-comments"></i>No comments			</span>
		</div>

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/57231/styles-methods-and-types-of-captioning/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.inferse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57231' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e95646ca57" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p></form>	</div><!-- #respond -->
	
</div><!-- .comments-area -->

			</div><!-- end layoutContent-main -->
			
			<aside id="mdSidebar" class="layoutContent-sidebar sidebar sidebar--right js-sticky-sidebar">
				<div class="theiaStickySidebar"><div id="md_posts_list_widget-2" class="widget mdPostsListWidget"><h4 class="widget-title">Recent News</h4>			<ul class="list--micro cardStyle">
										<li>
							<article class="postItem post--card post--card--paper post--card--paper--micro post-57234 post type-post status-publish format-standard has-post-thumbnail category-news tag-microsoft">
		<div class="postFeaturedImg u-ratio2to1 o-imageCropper">
		<img width="400" height="216" src="https://www.inferse.com/wp-content/uploads/2020/10/Over_the_Moon-400x216.jpg" class="attachment-md_bone_md size-md_bone_md wp-post-image" alt="" loading="lazy" srcset="https://www.inferse.com/wp-content/uploads/2020/10/Over_the_Moon-400x216.jpg 400w, https://www.inferse.com/wp-content/uploads/2020/10/Over_the_Moon-300x162.jpg 300w, https://www.inferse.com/wp-content/uploads/2020/10/Over_the_Moon-640x346.jpg 640w, https://www.inferse.com/wp-content/uploads/2020/10/Over_the_Moon-768x415.jpg 768w, https://www.inferse.com/wp-content/uploads/2020/10/Over_the_Moon-1000x541.jpg 1000w, https://www.inferse.com/wp-content/uploads/2020/10/Over_the_Moon-800x433.jpg 800w, https://www.inferse.com/wp-content/uploads/2020/10/Over_the_Moon-600x324.jpg 600w, https://www.inferse.com/wp-content/uploads/2020/10/Over_the_Moon.jpg 1280w" sizes="(max-width: 400px) 100vw, 400px" />				<a href="https://www.inferse.com/57234/microsoft-to-teach-ai-ml-data-science-concepts-with-new-netflix-original-series/" class="o-overlayLink"></a>
	</div>
		<h3 class="postTitle entry-title">
		<a href="https://www.inferse.com/57234/microsoft-to-teach-ai-ml-data-science-concepts-with-new-netflix-original-series/" rel="bookmark">Microsoft to teach AI, ML, Data Science concepts with new Netflix original series</a>
	</h3>
	<div class="metaText metaDate"><abbr class="published updated" title="October 27, 2020">2 days ago</abbr></div>
</article>						</li>
												<li>
							<article class="postItem post--card post--card--paper post--card--paper--micro post-57227 post type-post status-publish format-standard has-post-thumbnail category-news tag-microsoft">
		<div class="postFeaturedImg u-ratio2to1 o-imageCropper">
		<img width="400" height="289" src="https://www.inferse.com/wp-content/uploads/2020/10/windows-start-menu-400x289.png" class="attachment-md_bone_md size-md_bone_md wp-post-image" alt="" loading="lazy" srcset="https://www.inferse.com/wp-content/uploads/2020/10/windows-start-menu-400x289.png 400w, https://www.inferse.com/wp-content/uploads/2020/10/windows-start-menu-300x217.png 300w, https://www.inferse.com/wp-content/uploads/2020/10/windows-start-menu-640x462.png 640w, https://www.inferse.com/wp-content/uploads/2020/10/windows-start-menu-768x555.png 768w, https://www.inferse.com/wp-content/uploads/2020/10/windows-start-menu-1246x900.png 1246w, https://www.inferse.com/wp-content/uploads/2020/10/windows-start-menu-1000x723.png 1000w, https://www.inferse.com/wp-content/uploads/2020/10/windows-start-menu-800x578.png 800w, https://www.inferse.com/wp-content/uploads/2020/10/windows-start-menu-600x434.png 600w, https://www.inferse.com/wp-content/uploads/2020/10/windows-start-menu.png 1377w" sizes="(max-width: 400px) 100vw, 400px" />				<a href="https://www.inferse.com/57227/new-microsoft-october-2020-update-brings-improved-start-menu-and-other-enhancements/" class="o-overlayLink"></a>
	</div>
		<h3 class="postTitle entry-title">
		<a href="https://www.inferse.com/57227/new-microsoft-october-2020-update-brings-improved-start-menu-and-other-enhancements/" rel="bookmark">New Microsoft October 2020 update brings improved Start menu and other enhancements</a>
	</h3>
	<div class="metaText metaDate"><abbr class="published updated" title="October 21, 2020">October 21, 2020</abbr></div>
</article>						</li>
												<li>
							<article class="postItem post--card post--card--paper post--card--paper--micro post-57224 post type-post status-publish format-standard has-post-thumbnail category-news tag-microsoft">
		<div class="postFeaturedImg u-ratio2to1 o-imageCropper">
		<img width="400" height="227" src="https://www.inferse.com/wp-content/uploads/2020/10/microsoft-office-web-apps-400x227.jpg" class="attachment-md_bone_md size-md_bone_md wp-post-image" alt="" loading="lazy" srcset="https://www.inferse.com/wp-content/uploads/2020/10/microsoft-office-web-apps-400x227.jpg 400w, https://www.inferse.com/wp-content/uploads/2020/10/microsoft-office-web-apps-300x170.jpg 300w, https://www.inferse.com/wp-content/uploads/2020/10/microsoft-office-web-apps.jpg 474w" sizes="(max-width: 400px) 100vw, 400px" />				<a href="https://www.inferse.com/57224/microsoft-reported-to-be-installing-office-web-apps-on-windows-10-devices-without-users-permission/" class="o-overlayLink"></a>
	</div>
		<h3 class="postTitle entry-title">
		<a href="https://www.inferse.com/57224/microsoft-reported-to-be-installing-office-web-apps-on-windows-10-devices-without-users-permission/" rel="bookmark">Microsoft reported to be installing Office web apps on Windows 10 devices without user’s permission</a>
	</h3>
	<div class="metaText metaDate"><abbr class="published updated" title="October 19, 2020">October 19, 2020</abbr></div>
</article>						</li>
												<li>
							<article class="postItem post--card post--card--paper post--card--paper--micro post-57220 post type-post status-publish format-standard has-post-thumbnail category-news tag-microsoft">
		<div class="postFeaturedImg u-ratio2to1 o-imageCropper">
		<img width="400" height="225" src="https://www.inferse.com/wp-content/uploads/2020/10/surface-pro-x-400x225.jpg" class="attachment-md_bone_md size-md_bone_md wp-post-image" alt="" loading="lazy" srcset="https://www.inferse.com/wp-content/uploads/2020/10/surface-pro-x-400x225.jpg 400w, https://www.inferse.com/wp-content/uploads/2020/10/surface-pro-x-300x169.jpg 300w, https://www.inferse.com/wp-content/uploads/2020/10/surface-pro-x-640x360.jpg 640w, https://www.inferse.com/wp-content/uploads/2020/10/surface-pro-x-768x432.jpg 768w, https://www.inferse.com/wp-content/uploads/2020/10/surface-pro-x-1000x562.jpg 1000w, https://www.inferse.com/wp-content/uploads/2020/10/surface-pro-x-800x450.jpg 800w, https://www.inferse.com/wp-content/uploads/2020/10/surface-pro-x-600x337.jpg 600w, https://www.inferse.com/wp-content/uploads/2020/10/surface-pro-x.jpg 1350w" sizes="(max-width: 400px) 100vw, 400px" />				<a href="https://www.inferse.com/57220/microsoft-surface-pro-x-now-on-sale-in-india-price-starts-at-rs-149999/" class="o-overlayLink"></a>
	</div>
		<h3 class="postTitle entry-title">
		<a href="https://www.inferse.com/57220/microsoft-surface-pro-x-now-on-sale-in-india-price-starts-at-rs-149999/" rel="bookmark">Microsoft Surface Pro X now on sale in India, price starts at Rs. 1,49,999</a>
	</h3>
	<div class="metaText metaDate"><abbr class="published updated" title="October 13, 2020">October 13, 2020</abbr></div>
</article>						</li>
												<li>
							<article class="postItem post--card post--card--paper post--card--paper--micro post-57217 post type-post status-publish format-standard has-post-thumbnail category-news tag-apple">
		<div class="postFeaturedImg u-ratio2to1 o-imageCropper">
		<img width="400" height="365" src="https://www.inferse.com/wp-content/uploads/2020/10/iphone-12-400x365.jpg" class="attachment-md_bone_md size-md_bone_md wp-post-image" alt="" loading="lazy" srcset="https://www.inferse.com/wp-content/uploads/2020/10/iphone-12-400x365.jpg 400w, https://www.inferse.com/wp-content/uploads/2020/10/iphone-12-300x273.jpg 300w, https://www.inferse.com/wp-content/uploads/2020/10/iphone-12.jpg 474w" sizes="(max-width: 400px) 100vw, 400px" />				<a href="https://www.inferse.com/57217/apple-iphone-12-price-specs-and-availability/" class="o-overlayLink"></a>
	</div>
		<h3 class="postTitle entry-title">
		<a href="https://www.inferse.com/57217/apple-iphone-12-price-specs-and-availability/" rel="bookmark">Apple iPhone 12: Price, specs, and availability</a>
	</h3>
	<div class="metaText metaDate"><abbr class="published updated" title="October 10, 2020">October 10, 2020</abbr></div>
</article>						</li>
										
			</ul>
		</div>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget1-quick-adsense-3" class="widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Inferse Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6185183459139085"
     data-ad-slot="6985287277"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>			</aside>

		</div><!-- end layoutContent -->
	</div><!-- end container -->
</main>



		<footer id="footer" class="siteFooter">
						<div class="siteFooter-top">
				<div class="container">
					<nav class="siteFooter-menu navigation navigation--footer">
						<ul id="menu-top-bar-navigation-menu" class="menu"><li id="menu-item-5419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5419"><a title="About" href="https://www.inferse.com/about/">About</a></li>
<li id="menu-item-5420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5420"><a title="Contact Us" href="https://www.inferse.com/contact/">Contact</a></li>
<li id="menu-item-5421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5421"><a title="Team" href="https://www.inferse.com/team/">Team</a></li>
<li id="menu-item-30574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30574"><a href="https://www.inferse.com/terms/">Terms</a></li>
<li id="menu-item-30575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-30575"><a href="https://www.inferse.com/privacy/">Privacy</a></li>
</ul>					</nav>
				</div>
			</div>
			
						
			<div class="siteFooter-bottom">
				<div class="container">
					<div class="siteFooter-bottom-inner clearfix">
						<div class="siteFooter-copyright u-floatLeft metaFont">
							2020 © All Rights Reserved.						</div>
						<div class="siteFooter-backTop u-floatRight">
							<!-- Back top button -->
							<div class="backTopBtn metaFont js-scrolltop-btn">Back to top&nbsp;<i class="fa fa-arrow-up"></i></div>
						</div>
					</div>
				</div>
			</div>
			
		</footer>
	</div>
	<!-- siteWrap -->
	
	<!-- Offcanvas menu -->
	<div id="md_offCanvasMenu" class="md_offCanvasMenu md_offCanvas md_offCanvas--left">
		<div class="offCanvasClose metaFont js-offCanvasClose"><i class="fa fa-times-circle"></i>Close</div>
		<div class="md_offCanvasMenu-social">
					</div>

				<nav class="navigation navigation--offCanvas md_offCanvasMenu-navigation">
			<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56788"><a href="https://www.inferse.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56790"><a href="https://www.inferse.com/smartphones/">Smartphones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56784"><a href="https://www.inferse.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56786"><a href="https://www.inferse.com/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56789"><a href="https://www.inferse.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56787"><a href="https://www.inferse.com/how-to/">How To</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56785"><a href="https://www.inferse.com/editorials/">Editorials</a></li>
</ul>		</nav>
		
			</div>
	
	
	<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/bone/vendors/bootstrap/bootstrap.min.js?ver=3.3.7' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/bone/vendors/fotorama/fotorama.js?ver=4.6.4' id='fotorama-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/bone/vendors/raf-polyfill.js?ver=5.5.2' id='raf-polyfill-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/bone/vendors/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/bone/vendors/owl-carousel/owl.carousel.min.js?ver=2.2.1' id='owl-carousel-js'></script>
<script type='text/javascript' id='webfontloader-js-before'>
WebFontConfig = {
		     	google: {
			    	families: ["Poppins:300,400,700","Arial, Helvetica, sans-serif:300,400,700,300i,400i,700i","'Arial Black', Gadget, sans-serif:300,400,700"]
			    },
			};
</script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/bone/vendors/webfontloader/webfontloader.js?ver=1.6.28' id='webfontloader-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/bone/vendors/zoom/zoom.min.js?ver=0.0.2' id='zoom-js-js'></script>
<script type='text/javascript' id='md-bone-scripts-js-extra'>
/* <![CDATA[ */
var mdBoneVar = {"ajaxloadpost":{"ajaxurl":"https:\/\/www.inferse.com\/wp-admin\/admin-ajax.php","failText":"Error loading posts","loadingText":"Loading posts","noMoreText":"No more posts","query_vars":{"p":"57231","page":"","name":"styles-methods-and-types-of-captioning"},"startPage":1,"maxPages":0},"stickySidebar":{"toggle":"1","offsetTop":0},"stickyHeader":{"toggle":"0","hasAdminBar":false},"currentRelURI":"\/57231\/styles-methods-and-types-of-captioning\/","parallaxToggle":"0","highResolution":"","sliderOpts":{"autoplay":false,"timeout":5000}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inferse.com/wp-content/themes/bone/js/md-scripts.js?ver=5.5.2' id='md-bone-scripts-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-includes/js/comment-reply.min.js?ver=5.5.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.inferse.com/wp-includes/js/wp-embed.min.js?ver=5.5.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.inferse.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
</body>
</html>